<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="google-site-verification" content="7OaztWiN01hjt_v3BMYaS9JphQQROX9C_6gLybDYPkg"/>
<title>Barbara Boutte&#039;: Humanitarian, Civil Rights Activist, Philanthropist and Musician Passes - Bean Soup TimesBean Soup Times</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.beansouptimes.com/xmlrpc.php">
<link rel="shortcut icon" href="http://beansouptimes.com/wp-content/uploads/2014/01/bstlogo87h.png"/><link rel="apple-touch-icon" href="http://beansouptimes.com/wp-content/uploads/2014/01/BeanSoup-1.times_.logo2in.jpg">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52923314-1', 'auto');
  ga('send', 'pageview');

</script>
 
<link rel="canonical" href="http://www.beansouptimes.com/barbara-boutte/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Barbara Boutte&#039;: Humanitarian, Civil Rights Activist, Philanthropist and Musician Passes - Bean Soup Times"/>
<meta property="og:description" content="Mrs. Boutté was also the widow of Alvin J. Boutté Sr., CEO &#8211; Independence Bank of Chicago Barbara Gonzaque Boutte, who was renowned for her involvement in a host of social service and civil rights organizations, passed away at home in Markham, Illinois on July 17. She was surrounded by her family. Mrs. Boutte, who..."/>
<meta property="og:url" content="http://www.beansouptimes.com/barbara-boutte/"/>
<meta property="og:site_name" content="Bean Soup Times"/>
<meta property="article:publisher" content="https://www.facebook.com/beansouptimes/"/>
<meta property="article:section" content="News"/>
<meta property="article:published_time" content="2017-07-24T08:10:48-05:00"/>
<meta property="article:modified_time" content="2017-07-23T18:27:23-05:00"/>
<meta property="og:updated_time" content="2017-07-23T18:27:23-05:00"/>
<meta property="og:image" content="http://www.beansouptimes.com/wp-content/uploads/2017/07/Barbara-Boutte.jpg"/>
<meta property="og:image:width" content="367"/>
<meta property="og:image:height" content="424"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Mrs. Boutté was also the widow of Alvin J. Boutté Sr., CEO &#8211; Independence Bank of Chicago Barbara Gonzaque Boutte, who was renowned for her involvement in a host of social service and civil rights organizations, passed away at home in Markham, Illinois on July 17. She was surrounded by her family. Mrs. Boutte, who..."/>
<meta name="twitter:title" content="Barbara Boutte&#039;: Humanitarian, Civil Rights Activist, Philanthropist and Musician Passes - Bean Soup Times"/>
<meta name="twitter:site" content="@beansouptimes"/>
<meta name="twitter:image" content="http://www.beansouptimes.com/wp-content/uploads/2017/07/Barbara-Boutte.jpg"/>
<meta name="twitter:creator" content="@beansouptimes"/>
 
<link rel="alternate" type="application/rss+xml" title="Bean Soup Times &raquo; Feed" href="http://www.beansouptimes.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Bean Soup Times &raquo; Comments Feed" href="http://www.beansouptimes.com/comments/feed/"/>
 
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.beansouptimes.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.beansouptimes.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false' src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js' data-shr-siteid='ca859d5c0b0ad2e29c7eef7b0bd0f02f' async='async'>
</script>
 
<meta name='shareaholic:site_name' content='Bean Soup Times'/>
<meta name='shareaholic:language' content='en-US'/>
<meta name='shareaholic:url' content='http://www.beansouptimes.com/barbara-boutte/'/>
<meta name='shareaholic:keywords' content='barbara boutte, news'/>
<meta name='shareaholic:article_published_time' content='2017-07-24T13:10:48+00:00'/>
<meta name='shareaholic:article_modified_time' content='2017-07-24T14:00:17+00:00'/>
<meta name='shareaholic:shareable_page' content='true'/>
<meta name='shareaholic:article_author_name' content='BST Staff'/>
<meta name='shareaholic:site_id' content='ca859d5c0b0ad2e29c7eef7b0bd0f02f'/>
<meta name='shareaholic:wp_version' content='7.9.0.0'/>
<meta name='shareaholic:image' content='http://www.beansouptimes.com/wp-content/uploads/2017/07/Barbara-Boutte.jpg'/>
 
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.beansouptimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=c018d8290b0cd43e794f69a71035f570"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='dynamic-style-css' href='http://www.beansouptimes.com/wp-content/themes/observe/dynamic-style.php?ver=c018d8290b0cd43e794f69a71035f570' type='text/css' media='all'/>
<link rel='stylesheet' id='vector-icons-style-css' href='http://www.beansouptimes.com/wp-content/themes/observe/inc/stylesheet/vector-icons.css?ver=c018d8290b0cd43e794f69a71035f570' type='text/css' media='all'/>
<link rel='stylesheet' id='nivo-slider-css' href='http://www.beansouptimes.com/wp-content/themes/observe/inc/plugin/shortcodes/css/nivoslider.css?ver=1.0' type='text/css' media='all'/>
<link rel='stylesheet' id='jcarousel-css' href='http://www.beansouptimes.com/wp-content/themes/observe/inc/plugin/shortcodes/css/jcarousel.css?ver=1.0' type='text/css' media='all'/>
<link rel='stylesheet' id='shortcodes-css-css' href='http://www.beansouptimes.com/wp-content/themes/observe/inc/plugin/shortcodes/css/style.css?ver=1.0' type='text/css' media='all'/>
<link rel='stylesheet' id='adsns-css' href='http://www.beansouptimes.com/wp-content/plugins/adsense-plugin/css/adsns.css?v=1.40&#038;ver=c018d8290b0cd43e794f69a71035f570' type='text/css' media='all'/>
<link rel='stylesheet' id='portfolio-style-css' href='http://www.beansouptimes.com/wp-content/themes/observe/inc/stylesheet/portfolio.css?ver=c018d8290b0cd43e794f69a71035f570' type='text/css' media='all'/>
<link rel='stylesheet' id='csob-bootstrap-css' href='http://www.beansouptimes.com/wp-content/themes/observe/css/bootstrap.css' type='text/css' media='screen'/>
<link rel='stylesheet' id='csob-icoMoon-css' href='http://www.beansouptimes.com/wp-content/themes/observe/css/icoMoon.css' type='text/css' media='all'/>
<link rel='stylesheet' id='csob-superfish-css' href='http://www.beansouptimes.com/wp-content/themes/observe/css/superfish.css' type='text/css' media='screen'/>
<link rel='stylesheet' id='csob-prettyPhoto-css' href='http://www.beansouptimes.com/wp-content/themes/observe/css/prettyPhoto.css' type='text/css' media='screen'/>
<link rel='stylesheet' id='csob-flexlisder-css' href='http://www.beansouptimes.com/wp-content/themes/observe/css/flexslider.css' type='text/css' media='screen'/>
<link rel='stylesheet' id='csob-mCustomScrollbar-css' href='http://www.beansouptimes.com/wp-content/themes/observe/css/jquery.mCustomScrollbar.css' type='text/css' media='screen'/>
<link rel='stylesheet' id='csob-awesome-weather-css' href='http://www.beansouptimes.com/wp-content/themes/observe/css/awesome-weather.css' type='text/css' media='screen'/>
<link rel='stylesheet' id='csob-style-css' href='http://www.beansouptimes.com/wp-content/themes/observer-child/style.css' type='text/css' media='all'/>
<link rel='stylesheet' id='csob-hover-style-css' href='http://www.beansouptimes.com/wp-content/themes/observe/css/hover.css' type='text/css' media='screen'/>
<link rel='stylesheet' id='csob-extra-style-css' href='http://www.beansouptimes.com/wp-content/themes/observe/css/extra.css' type='text/css' media='all'/>
<link rel='stylesheet' id='csob-bootstrap-responsive-css' href='http://www.beansouptimes.com/wp-content/themes/observe/css/bootstrap-responsive.css' type='text/css' media='all'/>
<link rel='stylesheet' id='csob-responsive-css' href='http://www.beansouptimes.com/wp-content/themes/observe/css/responsive.css' type='text/css' media='all'/>
<script type='text/javascript'>
/* <![CDATA[ */
var csob_front_variable = {"ajax":{"url":"http:\/\/www.beansouptimes.com\/wp-admin\/admin-ajax.php"},"template":{"post_id":25972}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-content/themes/observe/inc/plugin/shortcodes/js/jquery.nivo.slider.pack.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-content/themes/observe/inc/plugin/shortcodes/js/jcarousel.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-content/themes/observe/inc/plugin/shortcodes/js/init.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-content/themes/observe/js/modernizr.custom.js?ver=c018d8290b0cd43e794f69a71035f570'></script>
<link rel='https://api.w.org/' href='http://www.beansouptimes.com/wp-json/'/>
<link rel='shortlink' href='http://www.beansouptimes.com/?p=25972'/>
<link rel="alternate" type="application/json+oembed" href="http://www.beansouptimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.beansouptimes.com%2Fbarbara-boutte%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.beansouptimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.beansouptimes.com%2Fbarbara-boutte%2F&#038;format=xml"/>
 
 
<style type="text/css" media="screen">.g{margin:0px;padding:0px;overflow:hidden;line-height:1;zoom:1;}.g img{height:auto;}.g-col{position:relative;float:left;}.g-col:first-child{margin-left:0;}.g-col:last-child{margin-right:0;}.g-3{margin:2px;}@media only screen and (max-width: 480px) {.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0;}}</style>
 
<style>form .message-textarea{display:none!important;}</style>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.beansouptimes.com/?wordfence_logHuman=1&hid=1F7B9C6D34A176216C49B09ECA7A4761');
</script> <!--[if lte IE 7]>
				<link href="http://www.beansouptimes.com/wp-content/themes/observe/inc/stylesheet/css/vector-icons-ie7.css" media="screen" rel="stylesheet" type="text/css">
			<![endif]-->
<style>.pagination ul>li>span.current,.pagination ul>li>a:hover{background:;}#main-menu>li:hover>a,#main-menu>li.current-menu-item>a{border-top:5px solid;}.blue-button,.border-button:hover,.csob-article-list-widget .tab-container-1 .entry-thumb a:hover,.csob-related-post .list-carousel ul li .entry-thumb a:hover,.mask:hover .play-icon,.csob-popular-post-widget .entry-item .entry-thumb a:hover,.widget_tag_cloud .tagcloud a:hover,#pf-items .element .entry-thumb a:hover,.list-container-2 ul li.active a,.list-container-2 ul li:hover a,.list-container-3 ul li.active a,.list-container-3 ul li:hover a,.entry-list li .entry-item .entry-thumb a:hover,.pagination ul>li>span.current,.pagination ul>li>a:hover,#comments-form #comment_name:focus,#comments-form #comment_email:focus,#comments-form #comment_url:focus,#comments-form #comment_message:focus,#contact-form #contact_name:focus,#contact-form #contact_email:focus,#contact-form #contact_url:focus,#contact-form #contact_message:focus{border-color:;}blockquote{border-left-color:;}.csob-carousel-2-widget ul li .entry-item:hover .entry-content{background-color:rgba(0,0,0,0.87);}</style><style>.search-box .search-form .search-text,.search-box .search-form .search-submit,.home-slider .flex-direction-nav a,.csob-carousel-widget .list-carousel ul li .entry-thumb a,.csob-article-list-widget .tab-container-1 .entry-thumb a,.csob-related-post .list-carousel ul li .entry-thumb a,.csob-social-widget ul li a,.csob-popular-post-widget .entry-item .entry-thumb a,.play-icon,#pf-items .element .entry-thumb a,.csob-social-static-widget ul li .social-icon,.entry-list li .entry-item .entry-thumb a,.csob-carousel-widget .pager a,.csob-related-post .pager a{behavior:url(http://www.beansouptimes.com/wp-content/themes/observe/js/PIE.htc);}</style><link rel="icon" href="http://www.beansouptimes.com/wp-content/uploads/2014/01/BeanSoup-1.times_.logo2in1-81x81.jpg" sizes="32x32"/>
<link rel="icon" href="http://www.beansouptimes.com/wp-content/uploads/2014/01/BeanSoup-1.times_.logo2in1.jpg" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="http://www.beansouptimes.com/wp-content/uploads/2014/01/BeanSoup-1.times_.logo2in1.jpg"/>
<meta name="msapplication-TileImage" content="http://www.beansouptimes.com/wp-content/uploads/2014/01/BeanSoup-1.times_.logo2in1.jpg"/>
 
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-52923314-1', 'auto');
  ga('send', 'pageview');
</script>
 
</head>
<body class="single single-post postid-25972 single-format-standard sub-page">
<header id="page-header">
<div id="header-bottom">
<div class="r-color"></div>
<div class="wrapper">
<div class="row-fluid">
<div class="span12 clearfix">
<div id="logo-image">
<a href="http://www.beansouptimes.com">
<img src="http://beansouptimes.com/wp-content/uploads/2014/01/bstlogo87h.png" alt="Bean Soup Times"/>
</a> </div>
 
<div class="top-banner">
<a href="http://blackchicagoeats.com/taste-black-chicago/"><img class="aligncenter size-full wp-image-25935" src="http://www.beansouptimes.com/wp-content/uploads/2017/07/TasteAd90.png" alt="TasteAd90" width="600" height="90"/></a> </div>
 
</div>
 
</div>
 
</div>
 
</div>
 
<div id="header-top" class="clearfix">
<div class="r-color"></div>
<div class="wrapper">
<div class="row-fluid">
<div class="span12 clearfix">
<div class="l-col">
<nav id="main-nav">
<ul id="main-menu" class="menu clearfix"><li id="menu-item-22305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22305"><a href="http://www.beansouptimes.com/">Home</a></li>
<li id="menu-item-20722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20722"><a href="https://www.robly.com/subscribe?a=3bf3be470dfb65a4bac413db7ccdf169">Subscribe</a></li>
<li id="menu-item-21206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21206"><a href="http://www.beansouptimes.com/category/politics-community/">Black Politics</a></li>
<li id="menu-item-21208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21208"><a href="http://www.beansouptimes.com/category/entertainment/">Black Entertainment</a></li>
<li id="menu-item-21209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21209"><a href="http://www.beansouptimes.com/category/advocacy/">Advocacy</a></li>
<li id="menu-item-1410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1410"><a href="http://www.beansouptimes.com/about-us/">About Us</a>
<ul class="sub-menu">
<li id="menu-item-5140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5140"><a href="http://www.beansouptimes.com/about-us/about-publisher/">About Publisher</a></li>
<li id="menu-item-22146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22146"><a href="http://www.beansouptimes.com/about-us/contributors/">Our Contributors</a></li>
<li id="menu-item-1433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1433"><a href="http://www.beansouptimes.com/about-us/our-history/">Our History</a></li>
<li id="menu-item-5139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5139"><a href="http://www.beansouptimes.com/about-us/write-for-us/">Write for Us</a></li>
</ul>
</li>
<li id="menu-item-1636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1636"><a href="http://www.beansouptimes.com/advertise/">Advertise</a>
<ul class="sub-menu">
<li id="menu-item-23289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23289"><a href="http://www.beansouptimes.com/our-services/">Additional Services</a></li>
<li id="menu-item-23098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23098"><a href="http://www.beansouptimes.com/social-media-marketing/">Social Media Management</a></li>
</ul>
</li>
<li id="menu-item-1000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000"><a href="http://www.beansouptimes.com/contact/">Contact</a></li>
<li id="menu-item-24141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24141"><a href="https://soundcloud.com/bean-soup-times">Bean Soup Radio</a></li>
<li id="menu-item-22853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22853"><a href="http://www.beansouptimes.com/buy-black-movement/">Buy Black</a></li>
<li id="menu-item-22847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22847"><a href="http://www.beansouptimes.com/black-business-school/">Black Business School</a></li>
<li id="menu-item-20721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20721"><a href="http://www.BlackChicagoEats.com">Black Restaurants</a></li>
<li id="menu-item-22848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22848"><a href="http://www.beansouptimes.com/books/">Books</a></li>
</ul><div id="mobile-menu" class="menu-home-container"><i class="moon-paragraph-justify-3" style="font-size: 20px;"></i><span>Menu</span><ul id="toggle-view-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22305 clearfix"><h3><a href="http://www.beansouptimes.com/">Home</a></h3></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20722 clearfix"><h3><a href="https://www.robly.com/subscribe?a=3bf3be470dfb65a4bac413db7ccdf169">Subscribe</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21206 clearfix"><h3><a href="http://www.beansouptimes.com/category/politics-community/">Black Politics</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21208 clearfix"><h3><a href="http://www.beansouptimes.com/category/entertainment/">Black Entertainment</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21209 clearfix"><h3><a href="http://www.beansouptimes.com/category/advocacy/">Advocacy</a></h3></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1410 clearfix"><h3><a href="http://www.beansouptimes.com/about-us/">About Us</a></h3>
<span>+</span><div class='clear'></div><div class='menu-panel clearfix'><ul> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5140"><a href="http://www.beansouptimes.com/about-us/about-publisher/">About Publisher</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22146"><a href="http://www.beansouptimes.com/about-us/contributors/">Our Contributors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1433"><a href="http://www.beansouptimes.com/about-us/our-history/">Our History</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5139"><a href="http://www.beansouptimes.com/about-us/write-for-us/">Write for Us</a></li>
</ul></div>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1636 clearfix"><h3><a href="http://www.beansouptimes.com/advertise/">Advertise</a></h3>
<span>+</span><div class='clear'></div><div class='menu-panel clearfix'><ul> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23289"><a href="http://www.beansouptimes.com/our-services/">Additional Services</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23098"><a href="http://www.beansouptimes.com/social-media-marketing/">Social Media Management</a></li>
</ul></div>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000 clearfix"><h3><a href="http://www.beansouptimes.com/contact/">Contact</a></h3></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24141 clearfix"><h3><a href="https://soundcloud.com/bean-soup-times">Bean Soup Radio</a></h3></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22853 clearfix"><h3><a href="http://www.beansouptimes.com/buy-black-movement/">Buy Black</a></h3></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22847 clearfix"><h3><a href="http://www.beansouptimes.com/black-business-school/">Black Business School</a></h3></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20721 clearfix"><h3><a href="http://www.BlackChicagoEats.com">Black Restaurants</a></h3></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22848 clearfix"><h3><a href="http://www.beansouptimes.com/books/">Books</a></h3></li>
</ul></div> </nav>
 
</div>
 
<div class="r-col" style="padding:0px;">
<div class="search-box clearfix">
<form action="http://www.beansouptimes.com" class="search-form clearfix" method="get">
<input type="text" onBlur="if (this.value == '')
            this.value = this.defaultValue;" onFocus="if (this.value == this.defaultValue)
            this.value = '';" value="Search..." name="s" class="search-text">
<input type="submit" value="" class="search-submit">
</form>
 
</div>
  </div>
 
</div>
 
</div>
 
</div>
 
</div>
 
</header>
 
 
<div class="cs-headline-wrapper">
<div class="r-color"></div>
<div class="wrapper">
<div class="row-fluid">
<div class="span12 clearfix">
<div class="l-col widget-area-4">
<h4 class="cs-headline-title"> <span></span></h4>
<div class="cs-headline clearfix" style="width:600px;">
<dl class="ticker-1 clearfix">
<dd><a href="http://www.beansouptimes.com/laquan-mcdonald-cover-up-case/">Judge Replaced in Laquan McDonald Cover-up Case</a></dd><dd><a href="http://www.beansouptimes.com/barbara-boutte/">Barbara Boutte&#8217;: Humanitarian, Civil Rights Activist, Philanthropist and Musician Passes</a></dd><dd><a href="http://www.beansouptimes.com/beat-black-woman/">Abusive Cop That Beat Black Woman Owned N*ggaDown.com Domain</a></dd><dd><a href="http://www.beansouptimes.com/exposing-war-islam-black-people/">Exposing The War Against Islam and Black People</a></dd><dd><a href="http://www.beansouptimes.com/black-economic-movement/">Every Black Releases the Anatomy of a Black Economic Movement</a></dd><dd><a href="http://www.beansouptimes.com/the-first-woman-to-start-a-bank/">The First Woman to Start a Bank Was Black</a></dd><dd><a href="http://www.beansouptimes.com/unique-food-truck/">Black College Student to Launch Unique Food Truck That Also Sells Fun</a></dd><dd><a href="http://www.beansouptimes.com/car-burglaries/">Car Burglaries, Jackings Rise on North side and Suburbs of Chicago</a></dd><dd><a href="http://www.beansouptimes.com/poor-blacks-railroaded/">New Hope For Poor Blacks Railroaded by Corrupt Chicago Cops</a></dd><dd><a href="http://www.beansouptimes.com/amazing-buy/">Amazing Buy, Love, Give and Build Black Event Held on 79th Street in Chicago</a></dd> </dl>
 
</div>
 
</div>
 
<div class="r-col widget-area-5">
<div class="widget csob-social-widget">
<ul class="clearfix">
 
 
<li><a href="https://plus.google.com/+BeansouptimesBST" target="_blank"><i class="moon-google-plus"></i></a></li>
 
<li><a href="http://www.facebook.com/beansouptimes" target="_blank"><i class="moon-facebook"></i></a></li>
 
<li><a href="http://www.twitter.com/beansouptimes" target="_blank"><i class="moon-twitter"></i></a></li>
 
 
 
<li><a href="http://www.youtube.com/beansouptimes" target="_blank"><i class="moon-youtube"></i></a></li>
</ul>
</div> </div>
 
</div>
 
</div>
 
</div>
 
</div>
 
 
<div id="main-content">
<div class="r-color"></div>
<div class="wrapper">
<div class="row-fluid">
<div class="span12 clearfix">
<div class="l-col widget-area-6">
<div class="row-fluid"><div class="span12"><div class="breadcrumb"> <a href="http://www.beansouptimes.com">Home</a>&nbsp;/&nbsp;<a href="http://www.beansouptimes.com/category/news/">News</a>&nbsp;/&nbsp;<span class="current-page">Barbara Boutte&#8217;: Humanitarian, Civil Rights Activist, Philanthropist and Musician Passes</span></div></div></div>
<div class="row-fluid">
<div class="span12">
<div id="post-25972" class="post-25972 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry-box clearfix">
<header>
<span class="entry-box-icon" data-icon="&#xe070;"></span>
<div class="entry-box-title clearfix">
<h4 class="entry-title"><a href="http://www.beansouptimes.com/barbara-boutte/">Barbara Boutte&#8217;: Humanitarian, Civil Rights Activist, Philanthropist and Musician Passes</a></h4>
<div class="meta-box custom-post">
<span class="entry-categories"><i class="icon-bookmark"></i><a href="http://www.beansouptimes.com/category/news/">News</a></span>
<span class="entry-date"><i class="icon-calendar"></i>July 24, 2017</span>
<span class="entry-author"><i class="icon-user"></i> <a href="http://www.beansouptimes.com/author/bst-staff/" title="Posts by BST Staff" rel="author">BST Staff</a></span>
<span class="entry-comments"><i class="icon-comment"></i><span>Off</span></span>
<span class="entry-view"><span data-icon="&#xe02b;"></span>164</span>
</div>
 
<div class="clear"></div>
</div>
 
<div class="clear"></div>
</header>
<div class="entry-thumb">
<img width="367" height="424" src="http://www.beansouptimes.com/wp-content/uploads/2017/07/Barbara-Boutte.jpg" class="attachment-large_thumb size-large_thumb wp-post-image" alt="Barbara Boutte" srcset="http://www.beansouptimes.com/wp-content/uploads/2017/07/Barbara-Boutte.jpg 367w, http://www.beansouptimes.com/wp-content/uploads/2017/07/Barbara-Boutte-300x347.jpg 300w" sizes="(max-width: 367px) 100vw, 367px"/> </div>
<div class="elements-box">
<div class='shareaholic-canvas' data-app-id='27122407' data-app='share_buttons' data-title='Barbara Boutte&#039;: Humanitarian, Civil Rights Activist, Philanthropist and Musician Passes' data-link='http://www.beansouptimes.com/barbara-boutte/' data-summary=''></div><p><em>Mrs. Boutté was also the widow of Alvin J. Boutté Sr., CEO &#8211; Independence Bank of Chicago</em></p>
<p>Barbara Gonzaque Boutte, who was renowned for her involvement in a host of social service and civil rights organizations, passed away at home in Markham, Illinois on July 17. She was surrounded by her family. Mrs. Boutte, who was 86 at the time of her death, succumbed after a long battle with Multiple Myeloma, a form of blood cancer. She was the widow of the late Alvin J.  Boutte, CEO of Indecorp and President of Independence Bank of Chicago.</p><div class="insert-post-ads" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"></div>
<p>Mrs. Boutte, affectionately known as “BeBe” was born Barbara Theresa Gonzaque on August 5, 1930 in Alexandria, Louisiana. Her parents instilled in her a love of music, dancing and the arts as she grew up surrounded with music, musicians and dance!  Even before attending school, she exhibited a rare musical talent on the piano and artistry that made her a lifelong music lover. She began performing in music and dance recitals at an early age. This prepared her for her lifelong commitment to Music Ministry.</p>
<p>She attended elementary school in New Orleans and in Alexandria and high school in Opelousas. She matriculated to Xavier University in New Orleans where she earned a degree in Music Education. While at Xavier she sang in various operas and performed nationally in the University Choir.  In her freshman year at Xavier, Barbara met fellow student Alvin Boutte, a dashing and handsome Pharmacy-major, who was also a basketball player and an aspiring entrepreneur. They dated throughout their college years and married in their senior year.   Like many young men at the time, he enlisted in the Army after graduation where he was one of the first African Americans to be selected for Officer’s Training School at Fort Polk, LA. After his discharge, the couple moved to Chicago with their two daughters.</p>
<p>Mr. and Mrs. Boutte, working side by side, established a drug store chain (Independent Drug Stores, Inc.). The pharmacy thrived because of the couple’s hard work, dedication and commitment to the business. While she helped her husband in the business, she remained devoted to her passion: music. Barbara pursued her artistic and musical passion by providing piano accompaniment to several well-known vocal talents and teaching music and art. She eventually became a Chicago Public Schools teacher in her late 40’s. As her husband pivoted from his business as a pharmacist and made his historic ascension to become president of Independence Bank, she was a strong supporter and partner. He credited his success to the devotion and backing of his wife.</p>
<p>Mr. &amp; Mrs. Boutte’ were ardent financial supporters of the Civil Rights Movement including The Million Man March. Mr. Boutte´ often hosted meetings at his home with civil rights leaders where Mrs. Boutté was a gracious hostess. One of Mrs. Boutte’s final public outings was the dedication of the Rev. Dr. Martin Luther King Jr. Living Memorial, located in Marquette Park at 3201 West Marquette Road.</p>
<p>The family is devout Catholics and inspired by her love and example, the Boutte’s had a strong spiritual and faith-filled presence.  After moving to Chatham, the family joined the Parish of St. Dorothy under the leadership of Father George Clements.  Later the family moved and joined St. Clotilde which remained her home parish until her death.  She served in a leadership capacity on their School Board, their Leadership Committee, the Women’s Club, chairing several church fundraisers while singing in the choir, playing both the organ and piano for Mass and other church functions.  For years, she served on the National Committee for the Sainthood of now St. Katherine Drexel, the matriarch of Xavier University of Louisiana.</p>
<p>Barbara’s activities in a large number of community-based, faith-based and national organizations reflected her compassion for others, as well as her love of music and the arts.  For over 40 years, she held leadership roles in the Pharmacist’s Auxiliary, Chicago State TaGGers, March of Dimes, Good Samaritans, Women’s Auxiliary of Provident Hospital, Kennedy King Choir, Proscenium Players, Women’s Division of UNCF, Association of University Women, Bravo Chapter of Lyric Opera, Xavier University of Louisiana Alumni Association, Holy Ghost Alumni Association, and the Chicago Musicians Association and was a tireless fundraiser.  She was instrumental in raising funds to build the New Provident Hospital, the 63<sup>rd</sup> Street YMCA and worked tirelessly year-round to ensure the Annual Ebony Fashion Show’s UNCF fundraising efforts would be successful. Mrs. Boutte remained an ardent supporter of her alma mater throughout her life and as a show of support, the Bouttés donated large sums toward the growth of the University’s Pharmacy Program.</p> 
<p>Barbara leaves to mourn her children: Janice Boutte, Jeanette (Floyd) Simpson, Gregory Boutte, Alvin Jr., Grandchildren: Dennis, Gregory (Rachel), Phillip (Shay), Floyd III, Patrice, Crystal and Sherida; Great-Grandchildren: Darius, Lauren, Dennis, Denise, Phillip III, sister-in-law, Irma (Murrell Louis) Hayes Gonzaque, a host of nieces, nephews, cousins and many, many friends. Among those who grieve her loss are special and devoted friends known as “BeBe’s Kids.”</p>
<p>Services will be held <span data-term="goog_424179350">Thursday, July 27</span> at St. Clotilde Church, 8430 S. Calumet. She will be laid to rest in her family cemetery in her hometown of Alexandria, Louisiana.</p>
<p>In lieu of flowers, the family requests that donations be made to the Cancer Support Center in Barbara Boutté’s name.</p>
<div class='shareaholic-canvas' data-app-id='27122403' data-app='share_buttons' data-title='Barbara Boutte&#039;: Humanitarian, Civil Rights Activist, Philanthropist and Musician Passes' data-link='http://www.beansouptimes.com/barbara-boutte/' data-summary=''></div><div class='shareaholic-canvas' data-app-id='27122411' data-app='recommendations' data-title='Barbara Boutte&#039;: Humanitarian, Civil Rights Activist, Philanthropist and Musician Passes' data-link='http://www.beansouptimes.com/barbara-boutte/' data-summary=''></div></p> </div>
<div class="clear"></div>
<div class="wp-link-pages clearfix">
</div>  
 
 
<footer class="clearfix">
<div class="prev-post">
<a href="http://www.beansouptimes.com/beat-black-woman/" title="Prev Post"><i class="icon-chevron-left"></i></a>
</div>
<div class="next-post">
<a href="http://www.beansouptimes.com/laquan-mcdonald-cover-up-case/" title="Next Post"><i class="icon-chevron-right"></i></a>
</div>
</footer>
</div>
 
<div class="about-author clearfix">
<header class="clearfix">
<h4>About the author&nbsp;/&nbsp;</h4>
<a class="author-name" href="http://www.beansouptimes.com/author/bst-staff/">BST Staff</a>
</header>
<a class="avatar-thumb" href="http://www.beansouptimes.com/author/bst-staff/"></a>
<div class="author-content">
 
<p></p>
</div> 
</div> 
<div class="tag-box">
</div> 
<div class="csob-related-post">
<h4 class="block-title"><span>Related Posts</span></h4>
<div class="list-carousel responsive">
<ul class="csob-featured-news-carousel" data-pagination-id="#single_related_posts_pager" data-scroll-items="1">
<li>
<article class="entry-item clearfix">
<div class="bloglink">
<div class="entry-thumb">
<a href="http://www.beansouptimes.com/laquan-mcdonald-cover-up-case/"><span class="read">.</span></a>
<img width="247" height="146" src="http://www.beansouptimes.com/wp-content/uploads/2017/07/jasonlaquan-247x146.jpg" class="attachment-csob-image-size-1 size-csob-image-size-1 wp-post-image" alt="jasonlaquan"/>
</div>
<div class="entry-content">
<h4 class="entry-title clearfix" title="Judge Replaced in Laquan McDonald Cover-up Case"><span class="edit-icon-post" data-icon="&#xe070;"></span><a href="http://www.beansouptimes.com/laquan-mcdonald-cover-up-case/">Judge Replaced in Laquan McDonald Cover-up Case</a></h4>
</div> 
<div class="meta-box for-carousel">
<span class="entry-date">July 24, 2017</span>
</div>
 
</div> 
</article> 
</li>
<li>
<article class="entry-item clearfix">
<div class="bloglink">
<div class="entry-thumb">
<a href="http://www.beansouptimes.com/beat-black-woman/"><span class="read">.</span></a>
<img width="247" height="146" src="http://www.beansouptimes.com/wp-content/uploads/2017/07/racistwebsites-247x146.jpg" class="attachment-csob-image-size-1 size-csob-image-size-1 wp-post-image" alt="Beat Black Woman"/>
</div>
<div class="entry-content">
<h4 class="entry-title clearfix" title="Abusive Cop That Beat Black Woman Owned N*ggaDown.com Domain"><span class="edit-icon-post" data-icon="&#xe070;"></span><a href="http://www.beansouptimes.com/beat-black-woman/">Abusive Cop That Beat Black Woman Owned N*ggaDown.com Domain</a></h4>
</div> 
<div class="meta-box for-carousel">
<span class="entry-date">July 24, 2017</span>
</div>
 
</div> 
</article> 
</li>
<li>
<article class="entry-item clearfix">
<div class="bloglink">
<div class="entry-thumb">
<a href="http://www.beansouptimes.com/exposing-war-islam-black-people/"><span class="read">.</span></a>
<img width="247" height="146" src="http://www.beansouptimes.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-21-at-8.20.11-AM-247x146.png" class="attachment-csob-image-size-1 size-csob-image-size-1 wp-post-image" alt="Screen Shot 2017-07-21 at 8.20.11 AM"/>
</div>
<div class="entry-content">
<h4 class="entry-title clearfix" title="Exposing The War Against Islam and Black People"><span class="edit-icon-post" data-icon="&#xe070;"></span><a href="http://www.beansouptimes.com/exposing-war-islam-black-people/">Exposing The War Against Islam and Black People</a></h4>
</div> 
<div class="meta-box for-carousel">
<span class="entry-date">July 21, 2017</span>
</div>
 
</div> 
</article> 
</li>
<li>
<article class="entry-item clearfix">
<div class="bloglink">
<div class="entry-thumb">
<a href="http://www.beansouptimes.com/black-economic-movement/"><span class="read">.</span></a>
<img width="247" height="146" src="http://www.beansouptimes.com/wp-content/uploads/2016/06/Urban-News-Service-Liberty-Bank-and-Trust-CEO-Alden-McDonald5-247x146.jpg" class="attachment-csob-image-size-1 size-csob-image-size-1 wp-post-image" alt="Urban News Service - Liberty Bank and Trust CEO Alden McDonald[5]"/>
</div>
<div class="entry-content">
<h4 class="entry-title clearfix" title="Every Black Releases the Anatomy of a Black Economic Movement"><span class="edit-icon-post" data-icon="&#xe070;"></span><a href="http://www.beansouptimes.com/black-economic-movement/">Every Black Releases the Anatomy of a Black Economic Movement</a></h4>
</div> 
<div class="meta-box for-carousel">
<span class="entry-date">July 20, 2017</span>
</div>
 
</div> 
</article> 
</li>
<li>
<article class="entry-item clearfix">
<div class="bloglink">
<div class="entry-thumb">
<a href="http://www.beansouptimes.com/the-first-woman-to-start-a-bank/"><span class="read">.</span></a>
<img width="247" height="146" src="http://www.beansouptimes.com/wp-content/uploads/2017/07/imrs-247x146.jpg" class="attachment-csob-image-size-1 size-csob-image-size-1 wp-post-image" alt="start a bank"/>
</div>
<div class="entry-content">
<h4 class="entry-title clearfix" title="The First Woman to Start a Bank Was Black"><span class="edit-icon-post" data-icon="&#xe070;"></span><a href="http://www.beansouptimes.com/the-first-woman-to-start-a-bank/">The First Woman to Start a Bank Was Black</a></h4>
</div> 
<div class="meta-box for-carousel">
<span class="entry-date">July 19, 2017</span>
</div>
 
</div> 
</article> 
</li>
<li>
<article class="entry-item clearfix">
<div class="bloglink">
<div class="entry-thumb">
<a href="http://www.beansouptimes.com/unique-food-truck/"><span class="read">.</span></a>
<img width="247" height="146" src="http://www.beansouptimes.com/wp-content/uploads/2017/07/pic3-247x146.jpg" class="attachment-csob-image-size-1 size-csob-image-size-1 wp-post-image" alt="pic3"/>
</div>
<div class="entry-content">
<h4 class="entry-title clearfix" title="Black College Student to Launch Unique Food Truck That Also Sells Fun"><span class="edit-icon-post" data-icon="&#xe070;"></span><a href="http://www.beansouptimes.com/unique-food-truck/">Black College Student to Launch Unique Food Truck That Also Sells Fun</a></h4>
</div> 
<div class="meta-box for-carousel">
<span class="entry-date">July 13, 2017</span>
</div>
 
</div> 
</article> 
</li>
</ul>
<div class="clearfix"></div>
<div id="single_related_posts_pager" class="pager"></div>
</div>  
</div>
</div>
 
</div>
 
</div>
 
<div class="r-col widget-area-7">
<div id="adrotate_widgets-2" class="widget adrotate_widgets"> </div><div id="csob_widget_text-13" class="widget csob_widget_text"> <a href="http://blackchicagoeats.com/bce-month/"><img class="aligncenter size-full wp-image-25893" src="http://www.beansouptimes.com/wp-content/uploads/2017/07/19990210_10159022856300261_988114199296140978_n.jpg" alt="19990210_10159022856300261_988114199296140978_n" width="526" height="526"/></a> </div><div id="csob_widget_text-22" class="widget csob_widget_text"> <a href="https://boyce-watkins-enterprises.myshopify.com/products/fun-finance-flash-cards?utm_campaign=custom_email&utm_medium=email&utm_source=student_mailer&variant=16653115078&amp;a_aid=573790678f334&amp;a_bid=489f60be" target="_top"><img src="//affiliate.theblackcommercenetwork.com/accounts/default1/olbqeqm/489f60be.png" alt="" title="" width="250" height="250"/></a><img style="border:0" src="http://affiliate.theblackcommercenetwork.com/scripts/oliqeqm?a_aid=573790678f334&amp;a_bid=489f60be" width="1" height="1" alt=""/> </div><div id="csob_widget_articles_list-3" class="widget csob-latest-post-widget"><h4 class="block-title"><span>Popular Interviews </span></h4>
<ul>
<li>
<span class="entry-date">July 20, 2017</span>
<a href="http://www.beansouptimes.com/pan-afrikan-trap-solution-rap/">What Do You Know About Pan Afrikan Trap Solution Rap?</a>
</li>
<li>
<span class="entry-date">June 30, 2017</span>
<a href="http://www.beansouptimes.com/goalden-chyld-talks/">Hip Hop&#8217;s Goalden Chyld Talks Revolution, Unity and the Wake Up</a>
</li>
<li>
<span class="entry-date">June 29, 2017</span>
<a href="http://www.beansouptimes.com/discuss-women-empowerment/">The Ro Show Takes Over Bean Soup Times YouTube to Discuss Women Empowerment</a>
</li>
</ul>
</div><div id="csob_widget_combo-5" class="widget csob-article-tab-widget">
<div class="list-container-2">
<ul class="tabs-2 clearfix">
<li class="active"><a href="#widget-csob_widget_combo-5-tab-lastest">Latest</a></li>
<li><a href="#widget-csob_widget_combo-5-tab-popular">Popular</a></li>
<li><a href="#widget-csob_widget_combo-5-tab-most_comment">Comments</a></li>
</ul> 
</div>
<div class="tab-container-2">
<div class="tab-content-2" id="widget-csob_widget_combo-5-tab-lastest">
<ul>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb">
<img width="81" height="81" src="http://www.beansouptimes.com/wp-content/uploads/2017/07/jasonlaquan-81x81.jpg" class="attachment-csob-image-size-4 size-csob-image-size-4 wp-post-image" alt="jasonlaquan" srcset="http://www.beansouptimes.com/wp-content/uploads/2017/07/jasonlaquan-81x81.jpg 81w, http://www.beansouptimes.com/wp-content/uploads/2017/07/jasonlaquan-150x150.jpg 150w" sizes="(max-width: 81px) 100vw, 81px"/> </div>
<div class="entry-content">
<h4 class="entry-title"><a href="http://www.beansouptimes.com/laquan-mcdonald-cover-up-case/">Judge Replaced in Laquan McDonald Cover-up Case</a></h4>
<div class="meta-box">
<span class="entry-date">July 24, 2017</span>
<span class="entry-author">By <a href="http://www.beansouptimes.com/author/beansoup/" title="Posts by Toure Muhammad" rel="author">Toure Muhammad</a></span>
</div>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb">
<img width="81" height="81" src="http://www.beansouptimes.com/wp-content/uploads/2017/07/Barbara-Boutte-81x81.jpg" class="attachment-csob-image-size-4 size-csob-image-size-4 wp-post-image" alt="Barbara Boutte" srcset="http://www.beansouptimes.com/wp-content/uploads/2017/07/Barbara-Boutte-81x81.jpg 81w, http://www.beansouptimes.com/wp-content/uploads/2017/07/Barbara-Boutte-150x150.jpg 150w" sizes="(max-width: 81px) 100vw, 81px"/> </div>
<div class="entry-content">
<h4 class="entry-title"><a href="http://www.beansouptimes.com/barbara-boutte/">Barbara Boutte&#8217;: Humanitarian, Civil Rights Activist, Philanthropist and Musician Passes</a></h4>
<div class="meta-box">
<span class="entry-date">July 24, 2017</span>
<span class="entry-author">By <a href="http://www.beansouptimes.com/author/bst-staff/" title="Posts by BST Staff" rel="author">BST Staff</a></span>
</div>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb">
<img width="81" height="81" src="http://www.beansouptimes.com/wp-content/uploads/2017/07/racistwebsites-81x81.jpg" class="attachment-csob-image-size-4 size-csob-image-size-4 wp-post-image" alt="Beat Black Woman" srcset="http://www.beansouptimes.com/wp-content/uploads/2017/07/racistwebsites-81x81.jpg 81w, http://www.beansouptimes.com/wp-content/uploads/2017/07/racistwebsites-150x150.jpg 150w" sizes="(max-width: 81px) 100vw, 81px"/> </div>
<div class="entry-content">
<h4 class="entry-title"><a href="http://www.beansouptimes.com/beat-black-woman/">Abusive Cop That Beat Black Woman Owned N*ggaDown.com Domain</a></h4>
<div class="meta-box">
<span class="entry-date">July 24, 2017</span>
<span class="entry-author">By <a href="http://www.beansouptimes.com/author/beansoup/" title="Posts by Toure Muhammad" rel="author">Toure Muhammad</a></span>
</div>
</div>
</article>
</li>
</ul>
</div>
<div class="tab-content-2" id="widget-csob_widget_combo-5-tab-popular">
<ul>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb">
<img width="81" height="81" src="http://www.beansouptimes.com/wp-content/uploads/2015/08/unnamed-12-81x81.jpg" class="attachment-csob-image-size-4 size-csob-image-size-4 wp-post-image" alt="unnamed-12"/> </div>
<div class="entry-content">
<h4 class="entry-title"><a href="http://www.beansouptimes.com/arrested-developments-lead-singer-speech-thomas-shares-thoughts-on-straight-outta-compton/">Arrested Development&#8217;s Lead Singer Speech Thomas Shares Thoughts On &#8220;Straight Outta Compton&#8221;</a></h4>
<div class="meta-box">
<span class="entry-date">August 20, 2015</span>
<span class="entry-author">By <a href="http://www.beansouptimes.com/author/beansoup/" title="Posts by Toure Muhammad" rel="author">Toure Muhammad</a></span>
</div>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb">
<img width="81" height="81" src="http://www.beansouptimes.com/wp-content/uploads/2015/06/BCEWFlyer-81x81.png" class="attachment-csob-image-size-4 size-csob-image-size-4 wp-post-image" alt="BCEWFlyer" srcset="http://www.beansouptimes.com/wp-content/uploads/2015/06/BCEWFlyer-81x81.png 81w, http://www.beansouptimes.com/wp-content/uploads/2015/06/BCEWFlyer-150x150.png 150w" sizes="(max-width: 81px) 100vw, 81px"/> </div>
<div class="entry-content">
<h4 class="entry-title"><a href="http://www.beansouptimes.com/95-black-owned-restaurants-and-eateries-in-the-chicago-area/">123 Black-Owned Restaurants and Eateries in the Chicago area</a></h4>
<div class="meta-box">
<span class="entry-date">June 25, 2015</span>
<span class="entry-author">By <a href="http://www.beansouptimes.com/author/beansoup/" title="Posts by Toure Muhammad" rel="author">Toure Muhammad</a></span>
</div>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb">
<img width="81" height="81" src="http://www.beansouptimes.com/wp-content/uploads/2015/10/2015-10-10-02.53.19-1-81x81.jpg" class="attachment-csob-image-size-4 size-csob-image-size-4 wp-post-image" alt="2015-10-10 02.53.19 1" srcset="http://www.beansouptimes.com/wp-content/uploads/2015/10/2015-10-10-02.53.19-1-81x81.jpg 81w, http://www.beansouptimes.com/wp-content/uploads/2015/10/2015-10-10-02.53.19-1-150x150.jpg 150w, http://www.beansouptimes.com/wp-content/uploads/2015/10/2015-10-10-02.53.19-1-300x300.jpg 300w, http://www.beansouptimes.com/wp-content/uploads/2015/10/2015-10-10-02.53.19-1-600x600.jpg 600w, http://www.beansouptimes.com/wp-content/uploads/2015/10/2015-10-10-02.53.19-1.jpg 750w" sizes="(max-width: 81px) 100vw, 81px"/> </div>
<div class="entry-content">
<h4 class="entry-title"><a href="http://www.beansouptimes.com/black-owned-barbershop/">Black-owned Barbershop Fuses Music, Art, Consciousness with Fresh Fades</a></h4>
<div class="meta-box">
<span class="entry-date">October 22, 2015</span>
<span class="entry-author">By <a href="http://www.beansouptimes.com/author/beansoup/" title="Posts by Toure Muhammad" rel="author">Toure Muhammad</a></span>
</div>
</div>
</article>
</li>
</ul>
</div>
<div class="tab-content-2" id="widget-csob_widget_combo-5-tab-most_comment">
<ul>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb">
</div>
<div class="entry-content">
<h4 class="entry-title"><a href="http://www.beansouptimes.com/bean-soup-radio/">Bean Soup Radio</a></h4>
<div class="meta-box">
<span class="entry-date">November 18, 2011</span>
<span class="entry-author">By <a href="http://www.beansouptimes.com/author/beansoup/" title="Posts by Toure Muhammad" rel="author">Toure Muhammad</a></span>
</div>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb">
<img width="81" height="81" src="http://www.beansouptimes.com/wp-content/uploads/2015/04/Black-Dollars-2014-81x81.jpg" class="attachment-csob-image-size-4 size-csob-image-size-4 wp-post-image" alt="Black-Dollars-2014"/> </div>
<div class="entry-content">
<h4 class="entry-title"><a href="http://www.beansouptimes.com/the-privatebank-and-the-chicago-urban-league-to-host-an-evening-for-financial-empowerment/">The PrivateBank and Urban League to host Financial Empowerment Evening</a></h4>
<div class="meta-box">
<span class="entry-date">April 16, 2015</span>
<span class="entry-author">By <a href="http://www.beansouptimes.com/author/beansoup/" title="Posts by Toure Muhammad" rel="author">Toure Muhammad</a></span>
</div>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb">
<img width="81" height="81" src="http://www.beansouptimes.com/wp-content/uploads/2015/03/Hurdle-81x81.jpg" class="attachment-csob-image-size-4 size-csob-image-size-4 wp-post-image" alt="Hurdle"/> </div>
<div class="entry-content">
<h4 class="entry-title"><a href="http://www.beansouptimes.com/how-to-overcome-obstacles-in-entrepreneurship/">How to Overcome Obstacles in Entrepreneurship</a></h4>
<div class="meta-box">
<span class="entry-date">March 12, 2015</span>
<span class="entry-author">By <a href="http://www.beansouptimes.com/author/beansoup/" title="Posts by Toure Muhammad" rel="author">Toure Muhammad</a></span>
</div>
</div>
</article>
</li>
</ul>
</div>
</div>
</div><div id="csob_widget_articles_list-2" class="widget csob-latest-post-widget"><h4 class="block-title"><span>Politics </span></h4>
<ul>
<li>
<span class="entry-date">July 17, 2017</span>
<a href="http://www.beansouptimes.com/shelby-county-juvenile-court/">Targeting of Black Youth by Shelby County Juvenile Court Continues Shameful Racist Legacy</a>
</li>
<li>
<span class="entry-date">June 27, 2017</span>
<a href="http://www.beansouptimes.com/black-caucus-pressures-uber/">Congressional Black Caucus Pressures Uber on Diversity</a>
</li>
<li>
<span class="entry-date">January 7, 2017</span>
<a href="http://www.beansouptimes.com/obama-luthers-farewell-address/">Key &#038; Peele &#8211; Obama and Luther&#8217;s Farewell Address &#8211; Uncensored</a>
</li>
<li>
<span class="entry-date">November 16, 2016</span>
<a href="http://www.beansouptimes.com/black-america/">BLACK AMERICA!!!!! Wake Up And Stop Whining</a>
</li>
<li>
<span class="entry-date">November 14, 2016</span>
<a href="http://www.beansouptimes.com/low-income-residents/">Are Low Income Residents Being Hoodwinked&#8230;Again?</a>
</li>
</ul>
</div><div id="adrotate_widgets-3" class="widget adrotate_widgets"> </div><div id="csob_widget_articles_carousel-14" class="widget csob-carousel-widget"><h4 class="block-title"><span>Fake News </span></h4> <div class="list-carousel responsive">
<ul class="csob-featured-news-carousel" data-prev-id="#widget-csob_widget_articles_carousel-14-prev-1" data-next-id="#widget-csob_widget_articles_carousel-14-next-1" data-pagination-id="#widget-csob_widget_articles_carousel-14-pager2" data-scroll-items="2">
<li>
<article class="entry-item clearfix">
<div class="bloglink">
<div class="entry-thumb">
<a href="http://www.beansouptimes.com/nneka-uber-driver/"><span class="read">.</span></a>
<img width="247" height="146" src="http://www.beansouptimes.com/wp-content/uploads/2016/04/nnekauber-247x146.png" class="attachment-csob-image-size-1 size-csob-image-size-1 wp-post-image" alt="Uber"/>
</div>
<div class="entry-content">
<h4 class="entry-title clearfix" title="Nigerian Mom Interrupts Daughter Driving for Uber"><span class="video-icon-post" data-icon="&#xe07e;"></span><a href="http://www.beansouptimes.com/nneka-uber-driver/">Nigerian Mom Interrupts Daughter Driving for Uber</a></h4>
</div> 
<div class="meta-box for-carousel">
<span class="entry-date">April 27, 2016</span>
</div>
 
</div> 
</article> 
</li>
<li>
<article class="entry-item clearfix">
<div class="bloglink">
<div class="entry-thumb">
<a href="http://www.beansouptimes.com/merchants-militia-wants-dancing-sugar-plum-fairy-dead/"><span class="read">.</span></a>
<img width="247" height="146" src="http://www.beansouptimes.com/wp-content/uploads/2015/12/tumblr_mdvqcp2QgF1rvm89ro1_1280-247x146.jpg" class="attachment-csob-image-size-1 size-csob-image-size-1 wp-post-image" alt="tumblr_mdvqcp2QgF1rvm89ro1_1280"/>
</div>
<div class="entry-content">
<h4 class="entry-title clearfix" title="Merchants Militia Wants Dancing Sugar Plum Fairy Dead"><span class="edit-icon-post" data-icon="&#xe070;"></span><a href="http://www.beansouptimes.com/merchants-militia-wants-dancing-sugar-plum-fairy-dead/">Merchants Militia Wants Dancing Sugar Plum Fairy Dead</a></h4>
</div> 
<div class="meta-box for-carousel">
<span class="entry-date">December 7, 2015</span>
</div>
 
</div> 
</article> 
</li>
<li>
<article class="entry-item clearfix">
<div class="bloglink">
<div class="entry-thumb">
<a href="http://www.beansouptimes.com/racism-insurance-coverage-for-white-privilege/"><span class="read">.</span></a>
<img width="247" height="146" src="http://www.beansouptimes.com/wp-content/uploads/2015/05/Screen-Shot-2015-05-13-at-8.00.34-AM-247x146.png" class="attachment-csob-image-size-1 size-csob-image-size-1 wp-post-image" alt="Screen Shot 2015-05-13 at 8.00.34 AM"/>
</div>
<div class="entry-content">
<h4 class="entry-title clearfix" title="Racism Insurance: Coverage for White Privilege Video Gives Hilarious View on Tensions"><span class="edit-icon-post" data-icon="&#xe070;"></span><a href="http://www.beansouptimes.com/racism-insurance-coverage-for-white-privilege/">Racism Insurance: Coverage for White Privilege Video Gives Hilarious View on Tensions</a></h4>
</div> 
<div class="meta-box for-carousel">
<span class="entry-date">May 13, 2015</span>
</div>
 
</div> 
</article> 
</li>
<li>
<article class="entry-item clearfix">
<div class="bloglink">
<div class="entry-thumb">
<a href="http://www.beansouptimes.com/escape-racism-at-negrotown/"><span class="read">.</span></a>
<img width="247" height="146" src="http://www.beansouptimes.com/wp-content/uploads/2015/05/Screen-Shot-2015-05-06-at-9.55.17-AM-247x146.png" class="attachment-csob-image-size-1 size-csob-image-size-1 wp-post-image" alt="Screen Shot 2015-05-06 at 9.55.17 AM"/>
</div>
<div class="entry-content">
<h4 class="entry-title clearfix" title="Escape Racism at Negrotown"><span class="edit-icon-post" data-icon="&#xe070;"></span><a href="http://www.beansouptimes.com/escape-racism-at-negrotown/">Escape Racism at Negrotown</a></h4>
</div> 
<div class="meta-box for-carousel">
<span class="entry-date">May 6, 2015</span>
</div>
 
</div> 
</article> 
</li>
</ul> 
<div class="clearfix"></div>
<div id="widget-csob_widget_articles_carousel-14-pager2" class="pager"></div>
</div> 
</div><div id="csob_widget_text-16" class="widget csob_widget_text"> <a href="http://theblackbusinessschool.com/courses/the-black-wealth-bootcamp?a_aid=573790678f334&amp;a_bid=5bfb673e" target="_top"><img src="//affiliate.theblackcommercenetwork.com/accounts/default1/olbqeqm/5bfb673e.gif" alt="" title="" width="300" height="250"/></a><img style="border:0" src="http://affiliate.theblackcommercenetwork.com/scripts/oliqeqm?a_aid=573790678f334&amp;a_bid=5bfb673e" width="1" height="1" alt=""/> </div><div id="csob_widget_text-20" class="widget csob_widget_text"> <a href="https://www.bbnomics.com/campaigns/buy-the-block-2/ref/93/" title="Buy Black Economics"><img src="https://buyblackeconomics.com/wp-content/uploads/2017/02/Buy-The-Block-Flyer-1-24-17-Instagram-Photo.jpg" alt="Buy Black Economics"/></a> </div>
</div>
 
</div>
 
</div>
 
</div>
 
</div>
 
<div id="bottom-sidebar">
<div class="wrapper">
<div class="row-fluid">
<div class="span12 clearfix">
<div class="row-fluid">
<div class="span4 widget-area-9">
<div id="contact_info-2" class="widget widget_contact_info"><h4 class="block-title"><span>Contact Us</span></h4><span>PO Box 2176, Chicago, IL 60690</span><br><span>773.916.7687</span><br><span><a href="/cdn-cgi/l/email-protection#6d1902181f082d0f080c031e02181d190400081e430e0200" style="color:#E76F34;" target="_blank"> <span class="__cf_email__" data-cfemail="5a2e352f283f1a383f3b3429352f2a2e33373f2974393537">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a></span><br><span><a href="http://www.beansouptimes.com" style="color:#E76F34;" target="_blank"> http://www.beansouptimes.com</a></span><br></div> </div> 
<div class="span4 widget-area-10">
<div id="categories-2" class="widget widget_categories"><h4 class="block-title"><span>Popular Categories</span></h4><label class="screen-reader-text" for="cat">Popular Categories</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="33">Advocacy&nbsp;&nbsp;(278)</option>
<option class="level-0" value="1616">black media&nbsp;&nbsp;(6)</option>
<option class="level-0" value="1617">black press&nbsp;&nbsp;(1)</option>
<option class="level-0" value="18">Business&nbsp;&nbsp;(327)</option>
<option class="level-0" value="125">Commentary&nbsp;&nbsp;(180)</option>
<option class="level-0" value="28">Community&nbsp;&nbsp;(435)</option>
<option class="level-0" value="20">Entertainment&nbsp;&nbsp;(588)</option>
<option class="level-0" value="1551">Events&nbsp;&nbsp;(9)</option>
<option class="level-0" value="1581">Fashion&nbsp;&nbsp;(5)</option>
<option class="level-0" value="13">Humor&nbsp;&nbsp;(158)</option>
<option class="level-0" value="21">Interviews&nbsp;&nbsp;(144)</option>
<option class="level-0" value="1639">National&nbsp;&nbsp;(2)</option>
<option class="level-0" value="554">News&nbsp;&nbsp;(1,114)</option>
<option class="level-1" value="1207">&nbsp;&nbsp;&nbsp;Black Twitter&nbsp;&nbsp;(1)</option>
<option class="level-0" value="29">Politics&nbsp;&nbsp;(255)</option>
<option class="level-0" value="1475">Press Releases&nbsp;&nbsp;(73)</option>
<option class="level-0" value="58">Radio&nbsp;&nbsp;(61)</option>
<option class="level-0" value="1572">Sponsored&nbsp;&nbsp;(2)</option>
<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(204)</option>
<option class="level-0" value="7">Video&nbsp;&nbsp;(84)</option>
</select>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.beansouptimes.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</div> </div> 
<div class="span4 widget-area-11">
<div id="meta-8" class="widget widget_meta"><h4 class="block-title"><span>Meta</span></h4> <ul>
<li><a rel="nofollow" href="http://www.beansouptimes.com/wp-login.php?action=register">Register</a></li> <li><a rel="nofollow" href="http://www.beansouptimes.com/wp-login.php">Log in</a></li>
<li><a href="http://www.beansouptimes.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
<li><a href="http://www.beansouptimes.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li> </ul>
</div> </div> 
</div> 
</div> 
</div> 
</div> 
</div> 
<footer id="page-footer">
<div class="wrapper clearfix">
<div class="l-col clearfix">
<p id="copyright">© 2014-2017 All Rights Reserved. Bean Soup Times </p>
</div>
<div class="r-col clearfix">
<ul id="footer-menu" class="clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22305"><a href="http://www.beansouptimes.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20722"><a href="https://www.robly.com/subscribe?a=3bf3be470dfb65a4bac413db7ccdf169">Subscribe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21206"><a href="http://www.beansouptimes.com/category/politics-community/">Black Politics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24141"><a href="https://soundcloud.com/bean-soup-times">Bean Soup Radio</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22853"><a href="http://www.beansouptimes.com/buy-black-movement/">Buy Black</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22847"><a href="http://www.beansouptimes.com/black-business-school/">Black Business School</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20721"><a href="http://www.BlackChicagoEats.com">Black Restaurants</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22848"><a href="http://www.beansouptimes.com/books/">Books</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21208"><a href="http://www.beansouptimes.com/category/entertainment/">Black Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21209"><a href="http://www.beansouptimes.com/category/advocacy/">Advocacy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1410"><a href="http://www.beansouptimes.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5140"><a href="http://www.beansouptimes.com/about-us/about-publisher/">About Publisher</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22146"><a href="http://www.beansouptimes.com/about-us/contributors/">Our Contributors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1433"><a href="http://www.beansouptimes.com/about-us/our-history/">Our History</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5139"><a href="http://www.beansouptimes.com/about-us/write-for-us/">Write for Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1636"><a href="http://www.beansouptimes.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23289"><a href="http://www.beansouptimes.com/our-services/">Additional Services</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23098"><a href="http://www.beansouptimes.com/social-media-marketing/">Social Media Management</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000"><a href="http://www.beansouptimes.com/contact/">Contact</a></li>
</ul>
</div>
</div> 
</footer> 
<input type="hidden" id="csob_set_view_count_wpnonce" name="csob_set_view_count_wpnonce" value="4206afe36f"/><input type="hidden" id="csob_set_user_rating_wpnonce" name="csob_set_user_rating_wpnonce" value="7b17a36c79"/><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.beansouptimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-content/themes/observe/js/main.js?ver=c018d8290b0cd43e794f69a71035f570'></script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/webfont/1.4.7/webfont.js'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-content/themes/observe/js/google-fonts.js'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-content/themes/observe/js/superfish.js'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-content/themes/observe/js/retina.js'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-content/themes/observe/js/bootstrap.js'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-content/themes/observe/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-content/themes/observe/js/jquery.carouFredSel-6.0.4-packed.js'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-content/themes/observe/js/jflickrfeed.min.js'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-content/themes/observe/js/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-content/themes/observe/js/tweetable.jquery.js'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-content/themes/observe/js/jquery.timeago.js'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-content/themes/observe/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-content/themes/observe/js/jquery.form.js'></script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jqueryui/1.10.3/jquery-ui.min.js'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-content/themes/observe/js/jquery.mCustomScrollbar.js'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-content/themes/observe/js/modernizr-transitions.js'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-content/themes/observe/js/jquery.isotope.min.js'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-content/themes/observe/js/set-view-count.js'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-content/themes/observe/js/custom.js'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-includes/js/comment-reply.min.js?ver=c018d8290b0cd43e794f69a71035f570'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-content/themes/observe/js/csob-user-rating.js'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-includes/js/wp-embed.min.js?ver=c018d8290b0cd43e794f69a71035f570'></script>
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>