<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="google-site-verification" content="7OaztWiN01hjt_v3BMYaS9JphQQROX9C_6gLybDYPkg"/>
<title>Fantastic: Financial Consultant Charles Evans Joins BopBiz Center - Bean Soup TimesBean Soup Times</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.beansouptimes.com/xmlrpc.php">
<link rel="shortcut icon" href="http://beansouptimes.com/wp-content/uploads/2014/01/bstlogo87h.png"/><link rel="apple-touch-icon" href="http://beansouptimes.com/wp-content/uploads/2014/01/BeanSoup-1.times_.logo2in.jpg">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52923314-1', 'auto');
  ga('send', 'pageview');

</script>
 
<link rel="canonical" href="http://www.beansouptimes.com/financial-consultant/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Fantastic: Financial Consultant Charles Evans Joins BopBiz Center - Bean Soup Times"/>
<style type="text/css">.fb-like span{overflow:visible!important;width:450px!important;margin-right:-200px;}</style>
<meta property="og:description" content="&nbsp;More and more Chicago area businesses are making the BopBiz Center their south side home. Adding to the family of Black business owners who seek to spark new life into the Chatham community and beyond  by uniting to create jobs and opportunity is Charles Evans, a man with impeccable dress and style, a warm demeanor..."/>
<meta property="og:url" content="http://www.beansouptimes.com/financial-consultant/"/>
<meta property="og:site_name" content="Bean Soup Times"/>
<meta property="article:publisher" content="https://www.facebook.com/beansouptimes/"/>
<meta property="article:author" content="www.facebook.com/touremuhammad"/>
<meta property="article:section" content="News"/>
<meta property="article:published_time" content="2017-01-23T23:36:39-06:00"/>
<meta property="og:image" content="http://www.beansouptimes.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-23-at-5.42.25-PM.png"/>
<meta property="og:image:width" content="368"/>
<meta property="og:image:height" content="290"/>
<meta name="twitter:card" content="summary"/>
<style type="text/css">.fb-like span{overflow:visible!important;width:450px!important;margin-right:-200px;}</style>
<meta name="twitter:description" content="&nbsp;More and more Chicago area businesses are making the BopBiz Center their south side home. Adding to the family of Black business owners who seek to spark new life into the Chatham community and beyond  by uniting to create jobs and opportunity is Charles Evans, a man with impeccable dress and style, a warm demeanor..."/>
<meta name="twitter:title" content="Fantastic: Financial Consultant Charles Evans Joins BopBiz Center - Bean Soup Times"/>
<meta name="twitter:site" content="@beansouptimes"/>
<meta name="twitter:image" content="http://www.beansouptimes.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-23-at-5.42.25-PM.png"/>
<meta name="twitter:creator" content="@touremuhammad"/>
 
<link rel="alternate" type="application/rss+xml" title="Bean Soup Times &raquo; Feed" href="http://www.beansouptimes.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Bean Soup Times &raquo; Comments Feed" href="http://www.beansouptimes.com/comments/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.beansouptimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=44fb584f78b9811737d6a8f00256dbff"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='dynamic-style-css' href='http://www.beansouptimes.com/wp-content/themes/observe/dynamic-style.php?ver=44fb584f78b9811737d6a8f00256dbff' type='text/css' media='all'/>
<link rel='stylesheet' id='vector-icons-style-css' href='http://www.beansouptimes.com/wp-content/themes/observe/inc/stylesheet/vector-icons.css?ver=44fb584f78b9811737d6a8f00256dbff' type='text/css' media='all'/>
<link rel='stylesheet' id='nivo-slider-css' href='http://www.beansouptimes.com/wp-content/themes/observe/inc/plugin/shortcodes/css/nivoslider.css?ver=1.0' type='text/css' media='all'/>
<link rel='stylesheet' id='jcarousel-css' href='http://www.beansouptimes.com/wp-content/themes/observe/inc/plugin/shortcodes/css/jcarousel.css?ver=1.0' type='text/css' media='all'/>
<link rel='stylesheet' id='shortcodes-css-css' href='http://www.beansouptimes.com/wp-content/themes/observe/inc/plugin/shortcodes/css/style.css?ver=1.0' type='text/css' media='all'/>
<link rel='stylesheet' id='adsns-css' href='http://www.beansouptimes.com/wp-content/plugins/adsense-plugin/css/adsns.css?v=1.40&#038;ver=44fb584f78b9811737d6a8f00256dbff' type='text/css' media='all'/>
<link rel='stylesheet' id='smbw-styles-css' href='http://www.beansouptimes.com/wp-content/plugins/social-media-buttons-widgets/includes/css/smbw_styles.css?ver=44fb584f78b9811737d6a8f00256dbff' type='text/css' media='all'/>
<link rel='stylesheet' id='social-widget-css' href='http://www.beansouptimes.com/wp-content/plugins/social-media-widget/social_widget.css?ver=44fb584f78b9811737d6a8f00256dbff' type='text/css' media='all'/>
<link rel='stylesheet' id='ssb_style-css' href='http://www.beansouptimes.com/wp-content/plugins/social-share-boost/css/style.css?ver=44fb584f78b9811737d6a8f00256dbff' type='text/css' media='all'/>
<link rel='stylesheet' id='portfolio-style-css' href='http://www.beansouptimes.com/wp-content/themes/observe/inc/stylesheet/portfolio.css?ver=44fb584f78b9811737d6a8f00256dbff' type='text/css' media='all'/>
<link rel='stylesheet' id='csob-bootstrap-css' href='http://www.beansouptimes.com/wp-content/themes/observe/css/bootstrap.css' type='text/css' media='screen'/>
<link rel='stylesheet' id='csob-icoMoon-css' href='http://www.beansouptimes.com/wp-content/themes/observe/css/icoMoon.css' type='text/css' media='all'/>
<link rel='stylesheet' id='csob-superfish-css' href='http://www.beansouptimes.com/wp-content/themes/observe/css/superfish.css' type='text/css' media='screen'/>
<link rel='stylesheet' id='csob-prettyPhoto-css' href='http://www.beansouptimes.com/wp-content/themes/observe/css/prettyPhoto.css' type='text/css' media='screen'/>
<link rel='stylesheet' id='csob-flexlisder-css' href='http://www.beansouptimes.com/wp-content/themes/observe/css/flexslider.css' type='text/css' media='screen'/>
<link rel='stylesheet' id='csob-mCustomScrollbar-css' href='http://www.beansouptimes.com/wp-content/themes/observe/css/jquery.mCustomScrollbar.css' type='text/css' media='screen'/>
<link rel='stylesheet' id='csob-awesome-weather-css' href='http://www.beansouptimes.com/wp-content/themes/observe/css/awesome-weather.css' type='text/css' media='screen'/>
<link rel='stylesheet' id='csob-style-css' href='http://www.beansouptimes.com/wp-content/themes/observer-child/style.css' type='text/css' media='all'/>
<link rel='stylesheet' id='csob-hover-style-css' href='http://www.beansouptimes.com/wp-content/themes/observe/css/hover.css' type='text/css' media='screen'/>
<link rel='stylesheet' id='csob-extra-style-css' href='http://www.beansouptimes.com/wp-content/themes/observe/css/extra.css' type='text/css' media='all'/>
<link rel='stylesheet' id='csob-bootstrap-responsive-css' href='http://www.beansouptimes.com/wp-content/themes/observe/css/bootstrap-responsive.css' type='text/css' media='all'/>
<link rel='stylesheet' id='csob-responsive-css' href='http://www.beansouptimes.com/wp-content/themes/observe/css/responsive.css' type='text/css' media='all'/>
<script type='text/javascript'>
/* <![CDATA[ */
var csob_front_variable = {"ajax":{"url":"http:\/\/www.beansouptimes.com\/wp-admin\/admin-ajax.php"},"template":{"post_id":25138}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-content/themes/observe/inc/plugin/shortcodes/js/jquery.nivo.slider.pack.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-content/themes/observe/inc/plugin/shortcodes/js/jcarousel.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-content/themes/observe/inc/plugin/shortcodes/js/init.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-content/plugins/social-media-buttons-widgets/includes/js/smbw_script.js?ver=44fb584f78b9811737d6a8f00256dbff'></script>
<script type='text/javascript' src='http://assets.pinterest.com/js/pinit.js?ver=44fb584f78b9811737d6a8f00256dbff'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-content/themes/observe/js/modernizr.custom.js?ver=44fb584f78b9811737d6a8f00256dbff'></script>
<link rel='https://api.w.org/' href='http://www.beansouptimes.com/wp-json/'/>
<link rel='shortlink' href='http://www.beansouptimes.com/?p=25138'/>
<link rel="alternate" type="application/json+oembed" href="http://www.beansouptimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.beansouptimes.com%2Ffinancial-consultant%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.beansouptimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.beansouptimes.com%2Ffinancial-consultant%2F&#038;format=xml"/>
 
 
<style type="text/css" media="screen">.g{margin:0px;padding:0px;overflow:hidden;line-height:1;zoom:1;}.g img{height:auto;}.g-col{position:relative;float:left;}.g-col:first-child{margin-left:0;}.g-col:last-child{margin-right:0;}.g-3{margin:2px;}@media only screen and (max-width: 480px) {.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0;}}</style>
 
<style>form .message-textarea{display:none!important;}</style>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.beansouptimes.com/?wordfence_logHuman=1&hid=04C7D13C098561129A89AF17F298DBBC');
</script> <!--[if lte IE 7]>
				<link href="http://www.beansouptimes.com/wp-content/themes/observe/inc/stylesheet/css/vector-icons-ie7.css" media="screen" rel="stylesheet" type="text/css">
			<![endif]-->
<style>.pagination ul>li>span.current,.pagination ul>li>a:hover{background:;}#main-menu>li:hover>a,#main-menu>li.current-menu-item>a{border-top:5px solid;}.blue-button,.border-button:hover,.csob-article-list-widget .tab-container-1 .entry-thumb a:hover,.csob-related-post .list-carousel ul li .entry-thumb a:hover,.mask:hover .play-icon,.csob-popular-post-widget .entry-item .entry-thumb a:hover,.widget_tag_cloud .tagcloud a:hover,#pf-items .element .entry-thumb a:hover,.list-container-2 ul li.active a,.list-container-2 ul li:hover a,.list-container-3 ul li.active a,.list-container-3 ul li:hover a,.entry-list li .entry-item .entry-thumb a:hover,.pagination ul>li>span.current,.pagination ul>li>a:hover,#comments-form #comment_name:focus,#comments-form #comment_email:focus,#comments-form #comment_url:focus,#comments-form #comment_message:focus,#contact-form #contact_name:focus,#contact-form #contact_email:focus,#contact-form #contact_url:focus,#contact-form #contact_message:focus{border-color:;}blockquote{border-left-color:;}.csob-carousel-2-widget ul li .entry-item:hover .entry-content{background-color:rgba(0,0,0,0.87);}</style><style>.search-box .search-form .search-text,.search-box .search-form .search-submit,.home-slider .flex-direction-nav a,.csob-carousel-widget .list-carousel ul li .entry-thumb a,.csob-article-list-widget .tab-container-1 .entry-thumb a,.csob-related-post .list-carousel ul li .entry-thumb a,.csob-social-widget ul li a,.csob-popular-post-widget .entry-item .entry-thumb a,.play-icon,#pf-items .element .entry-thumb a,.csob-social-static-widget ul li .social-icon,.entry-list li .entry-item .entry-thumb a,.csob-carousel-widget .pager a,.csob-related-post .pager a{behavior:url(http://www.beansouptimes.com/wp-content/themes/observe/js/PIE.htc);}</style><link rel="icon" href="http://www.beansouptimes.com/wp-content/uploads/2014/01/BeanSoup-1.times_.logo2in1-81x81.jpg" sizes="32x32"/>
<link rel="icon" href="http://www.beansouptimes.com/wp-content/uploads/2014/01/BeanSoup-1.times_.logo2in1.jpg" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="http://www.beansouptimes.com/wp-content/uploads/2014/01/BeanSoup-1.times_.logo2in1.jpg"/>
<meta name="msapplication-TileImage" content="http://www.beansouptimes.com/wp-content/uploads/2014/01/BeanSoup-1.times_.logo2in1.jpg"/>
 
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-52923314-1', 'auto');
  ga('send', 'pageview');
</script>
 
</head>
<body class="single single-post postid-25138 single-format-video sub-page">
<header id="page-header">
<div id="header-bottom">
<div class="r-color"></div>
<div class="wrapper">
<div class="row-fluid">
<div class="span12 clearfix">
<div id="logo-image">
<a href="http://www.beansouptimes.com">
<img src="http://beansouptimes.com/wp-content/uploads/2014/01/bstlogo87h.png" alt="Bean Soup Times"/>
</a> </div>
 
<div class="top-banner">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1120622575218477" data-ad-slot="4714669943"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
 
</div>
 
</div>
 
</div>
 
</div>
 
<div id="header-top" class="clearfix">
<div class="r-color"></div>
<div class="wrapper">
<div class="row-fluid">
<div class="span12 clearfix">
<div class="l-col">
<nav id="main-nav">
<ul id="main-menu" class="menu clearfix"><li id="menu-item-22305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22305"><a href="http://www.beansouptimes.com/">Home</a></li>
<li id="menu-item-20722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20722"><a href="https://www.robly.com/subscribe?a=3bf3be470dfb65a4bac413db7ccdf169">Subscribe</a></li>
<li id="menu-item-21206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21206"><a href="http://www.beansouptimes.com/category/politics-community/">Black Politics</a></li>
<li id="menu-item-21208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21208"><a href="http://www.beansouptimes.com/category/entertainment/">Black Entertainment</a></li>
<li id="menu-item-21209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21209"><a href="http://www.beansouptimes.com/category/advocacy/">Advocacy</a></li>
<li id="menu-item-1410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1410"><a href="http://www.beansouptimes.com/about-us/">About Us</a>
<ul class="sub-menu">
<li id="menu-item-5140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5140"><a href="http://www.beansouptimes.com/about-us/about-publisher/">About Publisher</a></li>
<li id="menu-item-22146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22146"><a href="http://www.beansouptimes.com/about-us/contributors/">Our Contributors</a></li>
<li id="menu-item-1433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1433"><a href="http://www.beansouptimes.com/about-us/our-history/">Our History</a></li>
<li id="menu-item-5139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5139"><a href="http://www.beansouptimes.com/about-us/write-for-us/">Write for Us</a></li>
</ul>
</li>
<li id="menu-item-1636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1636"><a href="http://www.beansouptimes.com/advertise/">Advertise</a>
<ul class="sub-menu">
<li id="menu-item-23289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23289"><a href="http://www.beansouptimes.com/our-services/">Additional Services</a></li>
<li id="menu-item-23098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23098"><a href="http://www.beansouptimes.com/social-media-marketing/">Social Media Management</a></li>
</ul>
</li>
<li id="menu-item-1000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000"><a href="http://www.beansouptimes.com/contact/">Contact</a></li>
<li id="menu-item-24141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24141"><a href="https://soundcloud.com/bean-soup-times">Bean Soup Radio</a></li>
<li id="menu-item-22853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22853"><a href="http://www.beansouptimes.com/buy-black-movement/">Buy Black</a></li>
<li id="menu-item-22847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22847"><a href="http://www.beansouptimes.com/black-business-school/">Black Business School</a></li>
<li id="menu-item-20721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20721"><a href="http://www.BlackChicagoEats.com">Black Restaurants</a></li>
<li id="menu-item-22848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22848"><a href="http://www.beansouptimes.com/books/">Books</a></li>
</ul><div id="mobile-menu" class="menu-home-container"><i class="moon-paragraph-justify-3" style="font-size: 20px;"></i><span>Menu</span><ul id="toggle-view-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22305 clearfix"><h3><a href="http://www.beansouptimes.com/">Home</a></h3></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20722 clearfix"><h3><a href="https://www.robly.com/subscribe?a=3bf3be470dfb65a4bac413db7ccdf169">Subscribe</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21206 clearfix"><h3><a href="http://www.beansouptimes.com/category/politics-community/">Black Politics</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21208 clearfix"><h3><a href="http://www.beansouptimes.com/category/entertainment/">Black Entertainment</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21209 clearfix"><h3><a href="http://www.beansouptimes.com/category/advocacy/">Advocacy</a></h3></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1410 clearfix"><h3><a href="http://www.beansouptimes.com/about-us/">About Us</a></h3>
<span>+</span><div class='clear'></div><div class='menu-panel clearfix'><ul> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5140"><a href="http://www.beansouptimes.com/about-us/about-publisher/">About Publisher</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22146"><a href="http://www.beansouptimes.com/about-us/contributors/">Our Contributors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1433"><a href="http://www.beansouptimes.com/about-us/our-history/">Our History</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5139"><a href="http://www.beansouptimes.com/about-us/write-for-us/">Write for Us</a></li>
</ul></div>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1636 clearfix"><h3><a href="http://www.beansouptimes.com/advertise/">Advertise</a></h3>
<span>+</span><div class='clear'></div><div class='menu-panel clearfix'><ul> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23289"><a href="http://www.beansouptimes.com/our-services/">Additional Services</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23098"><a href="http://www.beansouptimes.com/social-media-marketing/">Social Media Management</a></li>
</ul></div>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000 clearfix"><h3><a href="http://www.beansouptimes.com/contact/">Contact</a></h3></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24141 clearfix"><h3><a href="https://soundcloud.com/bean-soup-times">Bean Soup Radio</a></h3></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22853 clearfix"><h3><a href="http://www.beansouptimes.com/buy-black-movement/">Buy Black</a></h3></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22847 clearfix"><h3><a href="http://www.beansouptimes.com/black-business-school/">Black Business School</a></h3></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20721 clearfix"><h3><a href="http://www.BlackChicagoEats.com">Black Restaurants</a></h3></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22848 clearfix"><h3><a href="http://www.beansouptimes.com/books/">Books</a></h3></li>
</ul></div> </nav>
 
</div>
 
<div class="r-col" style="padding:0px;">
<div class="search-box clearfix">
<form action="http://www.beansouptimes.com" class="search-form clearfix" method="get">
<input type="text" onBlur="if (this.value == '')
            this.value = this.defaultValue;" onFocus="if (this.value == this.defaultValue)
            this.value = '';" value="Search..." name="s" class="search-text">
<input type="submit" value="" class="search-submit">
</form>
 
</div>
  </div>
 
</div>
 
</div>
 
</div>
 
</div>
 
</header>
 
 
<div class="cs-headline-wrapper">
<div class="r-color"></div>
<div class="wrapper">
<div class="row-fluid">
<div class="span12 clearfix">
<div class="l-col widget-area-4">
<h4 class="cs-headline-title"> <span></span></h4>
<div class="cs-headline clearfix" style="width:600px;">
<dl class="ticker-1 clearfix">
<dd><a href="http://www.beansouptimes.com/financial-consultant/">Fantastic: Financial Consultant Charles Evans Joins BopBiz Center</a></dd><dd><a href="http://www.beansouptimes.com/lynn-solar/">Have You Heard &#8216;I Am Enough&#8217; From Lynn Solar?</a></dd><dd><a href="http://www.beansouptimes.com/bopbiz-center-open-house/">BopBiz Center Open House This Week</a></dd><dd><a href="http://www.beansouptimes.com/words-wisdom/">Get Your Business Ahead Of The Rest With These Words Of Wisdom</a></dd><dd><a href="http://www.beansouptimes.com/protecting-business/">Protecting Your Business: The Role That Everybody Has To Play!</a></dd><dd><a href="http://www.beansouptimes.com/have-you-been-mistreated/">Have You Been Mistreated? You Deserve Better</a></dd><dd><a href="http://www.beansouptimes.com/largest-black-owned/">AAFCA Partners with Largest Black Owned Bank For #BankBlack Financial Literacy</a></dd><dd><a href="http://www.beansouptimes.com/martin-luther-king-black-economic-empowerment/">Martin Luther King on Black Economic Empowerment</a></dd><dd><a href="http://www.beansouptimes.com/rev-dr-martin-luther-king-jr-three-evils-society/">Rev. Dr. Martin Luther King, Jr on The Three Evils of Society</a></dd><dd><a href="http://www.beansouptimes.com/no-addiction-isnt-black-issue/">No, Addiction Isn’t A ‘Black Issue’</a></dd> </dl>
 
</div>
 
</div>
 
<div class="r-col widget-area-5">
<div class="widget csob-social-widget">
<ul class="clearfix">
 
 
<li><a href="https://plus.google.com/+BeansouptimesBST" target="_blank"><i class="moon-google-plus"></i></a></li>
 
<li><a href="http://www.facebook.com/beansouptimes" target="_blank"><i class="moon-facebook"></i></a></li>
 
<li><a href="http://www.twitter.com/beansouptimes" target="_blank"><i class="moon-twitter"></i></a></li>
 
 
 
<li><a href="http://www.youtube.com/beansouptimes" target="_blank"><i class="moon-youtube"></i></a></li>
</ul>
</div> </div>
 
</div>
 
</div>
 
</div>
 
</div>
 
 
<div id="main-content">
<div class="r-color"></div>
<div class="wrapper">
<div class="row-fluid">
<div class="span12 clearfix">
<div class="l-col widget-area-6">
<div class="row-fluid"><div class="span12"><div class="breadcrumb"> <a href="http://www.beansouptimes.com">Home</a>&nbsp;/&nbsp;<a href="http://www.beansouptimes.com/category/news/">News</a>&nbsp;/&nbsp;<span class="current-page">Fantastic: Financial Consultant Charles Evans Joins BopBiz Center</span></div></div></div>
<div class="row-fluid">
<div class="span12">
<div id="post-25138" class="post-25138 post type-post status-publish format-video has-post-thumbnail hentry category-news post_format-post-format-video entry-box clearfix">
<header>
<span class="entry-box-icon" data-icon="&#xe07e;"></span>
<div class="entry-box-title clearfix">
<h4 class="entry-title"><a href="http://www.beansouptimes.com/financial-consultant/">Fantastic: Financial Consultant Charles Evans Joins BopBiz Center</a></h4>
<div class="meta-box custom-post">
<span class="entry-categories"><i class="icon-bookmark"></i><a href="http://www.beansouptimes.com/category/news/">News</a></span>
<span class="entry-date"><i class="icon-calendar"></i>January 23, 2017</span>
<span class="entry-author"><i class="icon-user"></i> <a href="http://www.beansouptimes.com/author/beansoup/" title="Posts by Toure Muhammad" rel="author">Toure Muhammad</a></span>
<span class="entry-comments"><i class="icon-comment"></i><span>Off</span></span>
<span class="entry-view"><span data-icon="&#xe02b;"></span>2</span>
</div>
 
<div class="clear"></div>
</div>
 
<div class="clear"></div>
</header>
<div class="entry-thumb">
</div>
<div class="elements-box">
<style type="text/css">.fb-like span{overflow:visible!important;width:450px!important;margin-right:-200px;}</style>
<ul class="ssb_list_wrapper"><li class="fb2" style="width:135px"><iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.beansouptimes.com%2Ffinancial-consultant%2F&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=true&amp;width=135&amp;height=21&amp;appId=307091639398582" scrolling="no" frameborder="0" style="border:none; overflow:hidden;  width:150px; height:21px;" allowTransparency="true"></iframe></li><li class="twtr" style="width:90px"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.beansouptimes.com/financial-consultant/">&nbsp;</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></li><li class="gplus" style="width:68px"><div class="g-plusone" data-size="medium" data-href="http://www.beansouptimes.com/financial-consultant/"></div></li><li class="ssb_pin" style="width:47px"><a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png"/></a></li><li class="ssb_linkedin" style="width:64px"><script src="//platform.linkedin.com/in.js" type="text/javascript">lang: en_US</script><script type="IN/Share" data-url="http://www.beansouptimes.com/financial-consultant/" data-counter="right"></script></li></ul><p>More and more Chicago area businesses are making the BopBiz Center their south side home. Adding to the family of Black business owners who seek to spark new life into the Chatham community and beyond  by uniting to create jobs and opportunity is Charles Evans, a man with impeccable dress and style, a warm demeanor and an infectious catch phrase. He has the entire office echoing his favorite word. Check him out below to hear it for yourself as Ro Davis introduces him.</p>
<p><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FRoDavis8%2Fvideos%2Fvb.1248743498%2F10211124318044349%2F%3Ftype%3D3&amp;show_text=0&amp;width=560" width="560" height="315" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></p><div class="insert-post-ads" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1120622575218477" data-ad-slot="5154895948"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="fb-like" data-href="http://www.beansouptimes.com/financial-consultant/" data-width="400px" data-layout="standard" data-action="like" data-show-faces="false" data-share="false"></div>
<a href="http://www.beansouptimes.com/financial-consultant/" style="height: 20px; width: 75px;" class="twitter-share-button" data-count="horizontal" data-lang="en"></a>
<div class="g-plusone" data-size="standard" data-annotation="bubble"></div>
<a class="pinit_width" href="//www.pinterest.com/pin/create/button/" data-pin-config="beside" data-pin-do="buttonBookmark" data-pin-color="red" data-pin-height="20"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png"/></a>
<ul class="ssb_list_wrapper"><li class="fb2" style="width:135px"><iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.beansouptimes.com%2Ffinancial-consultant%2F&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=true&amp;width=135&amp;height=21&amp;appId=307091639398582" scrolling="no" frameborder="0" style="border:none; overflow:hidden;  width:150px; height:21px;" allowTransparency="true"></iframe></li><li class="twtr" style="width:90px"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.beansouptimes.com/financial-consultant/">&nbsp;</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></li><li class="gplus" style="width:68px"><div class="g-plusone" data-size="medium" data-href="http://www.beansouptimes.com/financial-consultant/"></div></li><li class="ssb_pin" style="width:47px"><a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png"/></a></li><li class="ssb_linkedin" style="width:64px"><script src="//platform.linkedin.com/in.js" type="text/javascript">lang: en_US</script><script type="IN/Share" data-url="http://www.beansouptimes.com/financial-consultant/" data-counter="right"></script></li></ul></p> </div>
<div class="clear"></div>
<div class="wp-link-pages clearfix">
</div>  
 
 
<footer class="clearfix">
<div class="prev-post">
<a href="http://www.beansouptimes.com/lynn-solar/" title="Prev Post"><i class="icon-chevron-left"></i></a>
</div>
</footer>
</div>
 
<div class="about-author clearfix">
<header class="clearfix">
<h4>About the author&nbsp;/&nbsp;</h4>
<a class="author-name" href="http://www.beansouptimes.com/author/beansoup/">Toure Muhammad</a>
</header>
<a class="avatar-thumb" href="http://www.beansouptimes.com/author/beansoup/"></a>
<div class="author-content">
<ul class="social-link clearfix">
 
<li><a href="http://www.facebook.com/touremuhammad" data-icon="&#xe1c3;" target="_blank"></a></li>
 
<li><a href="http://www.twitter.com/touremuhammad" data-icon="&#xe1c7;" target="_blank"></a></li>
 
 
 
</ul>
 
<p>Author Toure Muhammad is the head bean, publisher and chief strategist of Bean Soup Times. The Morehouse graduate has written front page cover stories for The Final Call and N’digo. He has been featured in the Chicago Reader, Upscale magazine, rolling out newspaper, and N’Digo magapaper. He’s been featured on Tavis Smiley’s radio show on NPR, on Chicago’s WBEZ (Chicago public radio), and many other radio shows.</p>
</div> 
</div> 
<div class="tag-box">
</div> 
<div class="csob-related-post">
<h4 class="block-title"><span>Related Posts</span></h4>
<div class="list-carousel responsive">
<ul class="csob-featured-news-carousel" data-pagination-id="#single_related_posts_pager" data-scroll-items="1">
<li>
<article class="entry-item clearfix">
<div class="bloglink">
<div class="entry-thumb">
<a href="http://www.beansouptimes.com/lynn-solar/"><span class="read">.</span></a>
<img width="247" height="146" src="http://www.beansouptimes.com/wp-content/uploads/2017/01/16195847_1211685435614012_7643393996442228414_n-247x146.jpg" class="attachment-csob-image-size-1 size-csob-image-size-1 wp-post-image" alt="16195847_1211685435614012_7643393996442228414_n"/>
</div>
<div class="entry-content">
<h4 class="entry-title clearfix" title="Have You Heard &#8216;I Am Enough&#8217; From Lynn Solar?"><span class="video-icon-post" data-icon="&#xe07e;"></span><a href="http://www.beansouptimes.com/lynn-solar/">Have You Heard &#8216;I Am Enough&#8217; From Lynn Solar?</a></h4>
</div> 
<div class="meta-box for-carousel">
<span class="entry-date">January 23, 2017</span>
</div>
 
</div> 
</article> 
</li>
<li>
<article class="entry-item clearfix">
<div class="bloglink">
<div class="entry-thumb">
<a href="http://www.beansouptimes.com/bopbiz-center-open-house/"><span class="read">.</span></a>
<img width="247" height="146" src="http://www.beansouptimes.com/wp-content/uploads/2017/01/15590462_10210965346350156_8205660607110726733_n-247x146.jpg" class="attachment-csob-image-size-1 size-csob-image-size-1 wp-post-image" alt="15590462_10210965346350156_8205660607110726733_n"/>
</div>
<div class="entry-content">
<h4 class="entry-title clearfix" title="BopBiz Center Open House This Week"><span class="edit-icon-post" data-icon="&#xe070;"></span><a href="http://www.beansouptimes.com/bopbiz-center-open-house/">BopBiz Center Open House This Week</a></h4>
</div> 
<div class="meta-box for-carousel">
<span class="entry-date">January 20, 2017</span>
</div>
 
</div> 
</article> 
</li>
<li>
<article class="entry-item clearfix">
<div class="bloglink">
<div class="entry-thumb">
<a href="http://www.beansouptimes.com/words-wisdom/"><span class="read">.</span></a>
<img width="247" height="146" src="http://www.beansouptimes.com/wp-content/uploads/2017/01/pexels-photo-247x146.jpg" class="attachment-csob-image-size-1 size-csob-image-size-1 wp-post-image" alt="pexels-photo"/>
</div>
<div class="entry-content">
<h4 class="entry-title clearfix" title="Get Your Business Ahead Of The Rest With These Words Of Wisdom"><span class="edit-icon-post" data-icon="&#xe070;"></span><a href="http://www.beansouptimes.com/words-wisdom/">Get Your Business Ahead Of The Rest With These Words Of Wisdom</a></h4>
</div> 
<div class="meta-box for-carousel">
<span class="entry-date">January 19, 2017</span>
</div>
 
</div> 
</article> 
</li>
<li>
<article class="entry-item clearfix">
<div class="bloglink">
<div class="entry-thumb">
<a href="http://www.beansouptimes.com/protecting-business/"><span class="read">.</span></a>
<img width="247" height="146" src="http://www.beansouptimes.com/wp-content/uploads/2017/01/hacker-1944688_960_720-247x146.jpg" class="attachment-csob-image-size-1 size-csob-image-size-1 wp-post-image" alt="hacker-1944688_960_720"/>
</div>
<div class="entry-content">
<h4 class="entry-title clearfix" title="Protecting Your Business: The Role That Everybody Has To Play!"><span class="edit-icon-post" data-icon="&#xe070;"></span><a href="http://www.beansouptimes.com/protecting-business/">Protecting Your Business: The Role That Everybody Has To Play!</a></h4>
</div> 
<div class="meta-box for-carousel">
<span class="entry-date">January 19, 2017</span>
</div>
 
</div> 
</article> 
</li>
<li>
<article class="entry-item clearfix">
<div class="bloglink">
<div class="entry-thumb">
<a href="http://www.beansouptimes.com/have-you-been-mistreated/"><span class="read">.</span></a>
<img width="247" height="146" src="http://www.beansouptimes.com/wp-content/uploads/2017/01/quote-i-can-t-think-of-anyone-i-ve-mistreated-i-ve-always-thought-that-i-am-my-brother-s-keeper-b-b-king-113-90-02-247x146.jpg" class="attachment-csob-image-size-1 size-csob-image-size-1 wp-post-image" alt="quote-i-can-t-think-of-anyone-i-ve-mistreated-i-ve-always-thought-that-i-am-my-brother-s-keeper-b-b-king-113-90-02"/>
</div>
<div class="entry-content">
<h4 class="entry-title clearfix" title="Have You Been Mistreated? You Deserve Better"><span class="edit-icon-post" data-icon="&#xe070;"></span><a href="http://www.beansouptimes.com/have-you-been-mistreated/">Have You Been Mistreated? You Deserve Better</a></h4>
</div> 
<div class="meta-box for-carousel">
<span class="entry-date">January 19, 2017</span>
</div>
 
</div> 
</article> 
</li>
<li>
<article class="entry-item clearfix">
<div class="bloglink">
<div class="entry-thumb">
<a href="http://www.beansouptimes.com/largest-black-owned/"><span class="read">.</span></a>
<img width="247" height="146" src="http://www.beansouptimes.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-17-at-2.20.58-PM-247x146.png" class="attachment-csob-image-size-1 size-csob-image-size-1 wp-post-image" alt="Screen Shot 2017-01-17 at 2.20.58 PM"/>
</div>
<div class="entry-content">
<h4 class="entry-title clearfix" title="AAFCA Partners with Largest Black Owned Bank For #BankBlack Financial Literacy"><span class="edit-icon-post" data-icon="&#xe070;"></span><a href="http://www.beansouptimes.com/largest-black-owned/">AAFCA Partners with Largest Black Owned Bank For #BankBlack Financial Literacy</a></h4>
</div> 
<div class="meta-box for-carousel">
<span class="entry-date">January 17, 2017</span>
</div>
 
</div> 
</article> 
</li>
</ul>
<div class="clearfix"></div>
<div id="single_related_posts_pager" class="pager"></div>
</div>  
</div>
</div>
 
</div>
 
</div>
 
<div class="r-col widget-area-7">
<div id="csob_widget_text-13" class="widget csob_widget_text"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1120622575218477" data-ad-slot="3186175944" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div><div id="csob_widget_text-22" class="widget csob_widget_text"> </div><div id="csob_widget_articles_list-3" class="widget csob-latest-post-widget"><h4 class="block-title"><span>Popular Interviews </span></h4>
<ul>
<li>
<span class="entry-date">January 23, 2017</span>
<a href="http://www.beansouptimes.com/weprint4less/">We Print 4 Less Joins the BopBiz Center Family</a>
</li>
<li>
<span class="entry-date">December 6, 2016</span>
<a href="http://www.beansouptimes.com/vexdagod-uncensored/">VEXDAGOD UNCENSORED!!! Music, Politics, Community, Business, Black Leadership</a>
</li>
<li>
<span class="entry-date">December 5, 2016</span>
<a href="http://www.beansouptimes.com/majestic-transportation/">Majestic Transportation: Young, Black Entrepreneur Displays Relentless Grind</a>
</li>
</ul>
</div><div id="csob_widget_combo-5" class="widget csob-article-tab-widget">
<div class="list-container-2">
<ul class="tabs-2 clearfix">
<li class="active"><a href="#widget-csob_widget_combo-5-tab-lastest">Latest</a></li>
<li><a href="#widget-csob_widget_combo-5-tab-popular">Popular</a></li>
<li><a href="#widget-csob_widget_combo-5-tab-most_comment">Comments</a></li>
</ul> 
</div>
<div class="tab-container-2">
<div class="tab-content-2" id="widget-csob_widget_combo-5-tab-lastest">
<ul>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb">
<img width="81" height="81" src="http://www.beansouptimes.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-23-at-5.42.25-PM-81x81.png" class="attachment-csob-image-size-4 size-csob-image-size-4 wp-post-image" alt="Screen Shot 2017-01-23 at 5.42.25 PM" srcset="http://www.beansouptimes.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-23-at-5.42.25-PM-81x81.png 81w, http://www.beansouptimes.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-23-at-5.42.25-PM-150x150.png 150w" sizes="(max-width: 81px) 100vw, 81px"/> </div>
<div class="entry-content">
<h4 class="entry-title"><a href="http://www.beansouptimes.com/financial-consultant/">Fantastic: Financial Consultant Charles Evans Joins BopBiz Center</a></h4>
<div class="meta-box">
<span class="entry-date">January 23, 2017</span>
<span class="entry-author">By <a href="http://www.beansouptimes.com/author/beansoup/" title="Posts by Toure Muhammad" rel="author">Toure Muhammad</a></span>
</div>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb">
<img width="81" height="81" src="http://www.beansouptimes.com/wp-content/uploads/2017/01/16195847_1211685435614012_7643393996442228414_n-81x81.jpg" class="attachment-csob-image-size-4 size-csob-image-size-4 wp-post-image" alt="16195847_1211685435614012_7643393996442228414_n" srcset="http://www.beansouptimes.com/wp-content/uploads/2017/01/16195847_1211685435614012_7643393996442228414_n-81x81.jpg 81w, http://www.beansouptimes.com/wp-content/uploads/2017/01/16195847_1211685435614012_7643393996442228414_n-150x150.jpg 150w, http://www.beansouptimes.com/wp-content/uploads/2017/01/16195847_1211685435614012_7643393996442228414_n.jpg 960w" sizes="(max-width: 81px) 100vw, 81px"/> </div>
<div class="entry-content">
<h4 class="entry-title"><a href="http://www.beansouptimes.com/lynn-solar/">Have You Heard &#8216;I Am Enough&#8217; From Lynn Solar?</a></h4>
<div class="meta-box">
<span class="entry-date">January 23, 2017</span>
<span class="entry-author">By <a href="http://www.beansouptimes.com/author/beansoup/" title="Posts by Toure Muhammad" rel="author">Toure Muhammad</a></span>
</div>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb">
<img width="81" height="81" src="http://www.beansouptimes.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-23-at-5.29.24-PM-81x81.png" class="attachment-csob-image-size-4 size-csob-image-size-4 wp-post-image" alt="We Print 4 Less" srcset="http://www.beansouptimes.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-23-at-5.29.24-PM-81x81.png 81w, http://www.beansouptimes.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-23-at-5.29.24-PM-150x150.png 150w" sizes="(max-width: 81px) 100vw, 81px"/> </div>
<div class="entry-content">
<h4 class="entry-title"><a href="http://www.beansouptimes.com/weprint4less/">We Print 4 Less Joins the BopBiz Center Family</a></h4>
<div class="meta-box">
<span class="entry-date">January 23, 2017</span>
<span class="entry-author">By <a href="http://www.beansouptimes.com/author/bst-staff/" title="Posts by BST Staff" rel="author">BST Staff</a></span>
</div>
</div>
</article>
</li>
</ul>
</div>
<div class="tab-content-2" id="widget-csob_widget_combo-5-tab-popular">
<ul>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb">
<img width="81" height="81" src="http://www.beansouptimes.com/wp-content/uploads/2015/08/unnamed-12-81x81.jpg" class="attachment-csob-image-size-4 size-csob-image-size-4 wp-post-image" alt="unnamed-12"/> </div>
<div class="entry-content">
<h4 class="entry-title"><a href="http://www.beansouptimes.com/arrested-developments-lead-singer-speech-thomas-shares-thoughts-on-straight-outta-compton/">Arrested Development&#8217;s Lead Singer Speech Thomas Shares Thoughts On &#8220;Straight Outta Compton&#8221;</a></h4>
<div class="meta-box">
<span class="entry-date">August 20, 2015</span>
<span class="entry-author">By <a href="http://www.beansouptimes.com/author/beansoup/" title="Posts by Toure Muhammad" rel="author">Toure Muhammad</a></span>
</div>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb">
<img width="81" height="81" src="http://www.beansouptimes.com/wp-content/uploads/2015/06/BCEWFlyer-81x81.png" class="attachment-csob-image-size-4 size-csob-image-size-4 wp-post-image" alt="BCEWFlyer" srcset="http://www.beansouptimes.com/wp-content/uploads/2015/06/BCEWFlyer-81x81.png 81w, http://www.beansouptimes.com/wp-content/uploads/2015/06/BCEWFlyer-150x150.png 150w" sizes="(max-width: 81px) 100vw, 81px"/> </div>
<div class="entry-content">
<h4 class="entry-title"><a href="http://www.beansouptimes.com/95-black-owned-restaurants-and-eateries-in-the-chicago-area/">123 Black-Owned Restaurants and Eateries in the Chicago area</a></h4>
<div class="meta-box">
<span class="entry-date">June 25, 2015</span>
<span class="entry-author">By <a href="http://www.beansouptimes.com/author/beansoup/" title="Posts by Toure Muhammad" rel="author">Toure Muhammad</a></span>
</div>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb">
<img width="81" height="81" src="http://www.beansouptimes.com/wp-content/uploads/2015/10/2015-10-10-02.53.19-1-81x81.jpg" class="attachment-csob-image-size-4 size-csob-image-size-4 wp-post-image" alt="2015-10-10 02.53.19 1" srcset="http://www.beansouptimes.com/wp-content/uploads/2015/10/2015-10-10-02.53.19-1-81x81.jpg 81w, http://www.beansouptimes.com/wp-content/uploads/2015/10/2015-10-10-02.53.19-1-150x150.jpg 150w, http://www.beansouptimes.com/wp-content/uploads/2015/10/2015-10-10-02.53.19-1-300x300.jpg 300w, http://www.beansouptimes.com/wp-content/uploads/2015/10/2015-10-10-02.53.19-1-600x600.jpg 600w, http://www.beansouptimes.com/wp-content/uploads/2015/10/2015-10-10-02.53.19-1.jpg 750w" sizes="(max-width: 81px) 100vw, 81px"/> </div>
<div class="entry-content">
<h4 class="entry-title"><a href="http://www.beansouptimes.com/black-owned-barbershop/">Black-owned Barbershop Fuses Music, Art, Consciousness with Fresh Fades</a></h4>
<div class="meta-box">
<span class="entry-date">October 22, 2015</span>
<span class="entry-author">By <a href="http://www.beansouptimes.com/author/beansoup/" title="Posts by Toure Muhammad" rel="author">Toure Muhammad</a></span>
</div>
</div>
</article>
</li>
</ul>
</div>
<div class="tab-content-2" id="widget-csob_widget_combo-5-tab-most_comment">
<ul>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb">
</div>
<div class="entry-content">
<h4 class="entry-title"><a href="http://www.beansouptimes.com/bean-soup-radio/">Bean Soup Radio</a></h4>
<div class="meta-box">
<span class="entry-date">November 18, 2011</span>
<span class="entry-author">By <a href="http://www.beansouptimes.com/author/beansoup/" title="Posts by Toure Muhammad" rel="author">Toure Muhammad</a></span>
</div>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb">
<img width="81" height="81" src="http://www.beansouptimes.com/wp-content/uploads/2015/03/Hurdle-81x81.jpg" class="attachment-csob-image-size-4 size-csob-image-size-4 wp-post-image" alt="Hurdle"/> </div>
<div class="entry-content">
<h4 class="entry-title"><a href="http://www.beansouptimes.com/how-to-overcome-obstacles-in-entrepreneurship/">How to Overcome Obstacles in Entrepreneurship</a></h4>
<div class="meta-box">
<span class="entry-date">March 12, 2015</span>
<span class="entry-author">By <a href="http://www.beansouptimes.com/author/beansoup/" title="Posts by Toure Muhammad" rel="author">Toure Muhammad</a></span>
</div>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb">
<img width="81" height="81" src="http://www.beansouptimes.com/wp-content/uploads/2015/01/blackisbeautiful-1-81x81.jpg" class="attachment-csob-image-size-4 size-csob-image-size-4 wp-post-image" alt="blackisbeautiful 1"/> </div>
<div class="entry-content">
<h4 class="entry-title"><a href="http://www.beansouptimes.com/fashion-model-rebekah-wilson-reveals-makes-black-beautiful/">Fashion Model Rebekah Wilson Reveals What Makes Her Black Beautiful</a></h4>
<div class="meta-box">
<span class="entry-date">June 23, 2012</span>
<span class="entry-author">By <a href="http://www.beansouptimes.com/author/beansoup/" title="Posts by Toure Muhammad" rel="author">Toure Muhammad</a></span>
</div>
</div>
</article>
</li>
</ul>
</div>
</div>
</div><div id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="g g-1"><div class="g-single a-5"><a class="gofollow" data-track="NSwxLDEsNjA=" href="http://www.beansouptimes.com/books"><img class="aligncenter wp-image-21111 size-full" src="http://beansouptimes.com/wp-content/uploads/2016/03/ToureMuhammadBookAd300.300.png" alt="ToureMuhammadBookAd300.300" width="600" height="600"/></a></div></div></div><div id="csob_widget_articles_list-2" class="widget csob-latest-post-widget"><h4 class="block-title"><span>Politics </span></h4>
<ul>
<li>
<span class="entry-date">January 7, 2017</span>
<a href="http://www.beansouptimes.com/obama-luthers-farewell-address/">Key &#038; Peele &#8211; Obama and Luther&#8217;s Farewell Address &#8211; Uncensored</a>
</li>
<li>
<span class="entry-date">November 22, 2016</span>
<a href="http://www.beansouptimes.com/dolton-mayor/">Dolton Mayor Teams Up to Give Away Over 1000 Turkeys</a>
</li>
<li>
<span class="entry-date">November 16, 2016</span>
<a href="http://www.beansouptimes.com/black-america/">BLACK AMERICA!!!!! Wake Up And Stop Whining</a>
</li>
<li>
<span class="entry-date">November 14, 2016</span>
<a href="http://www.beansouptimes.com/low-income-residents/">Are Low Income Residents Being Hoodwinked&#8230;Again?</a>
</li>
<li>
<span class="entry-date">November 9, 2016</span>
<a href="http://www.beansouptimes.com/election-2016-social-media-responses/">Five Empowering Election 2016 Social Media Responses from Black People</a>
</li>
</ul>
</div><div id="adrotate_widgets-3" class="widget adrotate_widgets"> </div><div id="csob_widget_articles_carousel-14" class="widget csob-carousel-widget"><h4 class="block-title"><span>Fake News </span></h4> <div class="list-carousel responsive">
<ul class="csob-featured-news-carousel" data-prev-id="#widget-csob_widget_articles_carousel-14-prev-1" data-next-id="#widget-csob_widget_articles_carousel-14-next-1" data-pagination-id="#widget-csob_widget_articles_carousel-14-pager2" data-scroll-items="2">
<li>
<article class="entry-item clearfix">
<div class="bloglink">
<div class="entry-thumb">
<a href="http://www.beansouptimes.com/nneka-uber-driver/"><span class="read">.</span></a>
<img width="247" height="146" src="http://www.beansouptimes.com/wp-content/uploads/2016/04/nnekauber-247x146.png" class="attachment-csob-image-size-1 size-csob-image-size-1 wp-post-image" alt="Uber"/>
</div>
<div class="entry-content">
<h4 class="entry-title clearfix" title="Nigerian Mom Interrupts Daughter Driving for Uber"><span class="video-icon-post" data-icon="&#xe07e;"></span><a href="http://www.beansouptimes.com/nneka-uber-driver/">Nigerian Mom Interrupts Daughter Driving for Uber</a></h4>
</div> 
<div class="meta-box for-carousel">
<span class="entry-date">April 27, 2016</span>
</div>
 
</div> 
</article> 
</li>
<li>
<article class="entry-item clearfix">
<div class="bloglink">
<div class="entry-thumb">
<a href="http://www.beansouptimes.com/merchants-militia-wants-dancing-sugar-plum-fairy-dead/"><span class="read">.</span></a>
<img width="247" height="146" src="http://www.beansouptimes.com/wp-content/uploads/2015/12/tumblr_mdvqcp2QgF1rvm89ro1_1280-247x146.jpg" class="attachment-csob-image-size-1 size-csob-image-size-1 wp-post-image" alt="tumblr_mdvqcp2QgF1rvm89ro1_1280"/>
</div>
<div class="entry-content">
<h4 class="entry-title clearfix" title="Merchants Militia Wants Dancing Sugar Plum Fairy Dead"><span class="edit-icon-post" data-icon="&#xe070;"></span><a href="http://www.beansouptimes.com/merchants-militia-wants-dancing-sugar-plum-fairy-dead/">Merchants Militia Wants Dancing Sugar Plum Fairy Dead</a></h4>
</div> 
<div class="meta-box for-carousel">
<span class="entry-date">December 7, 2015</span>
</div>
 
</div> 
</article> 
</li>
<li>
<article class="entry-item clearfix">
<div class="bloglink">
<div class="entry-thumb">
<a href="http://www.beansouptimes.com/racism-insurance-coverage-for-white-privilege/"><span class="read">.</span></a>
<img width="247" height="146" src="http://www.beansouptimes.com/wp-content/uploads/2015/05/Screen-Shot-2015-05-13-at-8.00.34-AM-247x146.png" class="attachment-csob-image-size-1 size-csob-image-size-1 wp-post-image" alt="Screen Shot 2015-05-13 at 8.00.34 AM"/>
</div>
<div class="entry-content">
<h4 class="entry-title clearfix" title="Racism Insurance: Coverage for White Privilege Video Gives Hilarious View on Tensions"><span class="edit-icon-post" data-icon="&#xe070;"></span><a href="http://www.beansouptimes.com/racism-insurance-coverage-for-white-privilege/">Racism Insurance: Coverage for White Privilege Video Gives Hilarious View on Tensions</a></h4>
</div> 
<div class="meta-box for-carousel">
<span class="entry-date">May 13, 2015</span>
</div>
 
</div> 
</article> 
</li>
<li>
<article class="entry-item clearfix">
<div class="bloglink">
<div class="entry-thumb">
<a href="http://www.beansouptimes.com/escape-racism-at-negrotown/"><span class="read">.</span></a>
<img width="247" height="146" src="http://www.beansouptimes.com/wp-content/uploads/2015/05/Screen-Shot-2015-05-06-at-9.55.17-AM-247x146.png" class="attachment-csob-image-size-1 size-csob-image-size-1 wp-post-image" alt="Screen Shot 2015-05-06 at 9.55.17 AM"/>
</div>
<div class="entry-content">
<h4 class="entry-title clearfix" title="Escape Racism at Negrotown"><span class="edit-icon-post" data-icon="&#xe070;"></span><a href="http://www.beansouptimes.com/escape-racism-at-negrotown/">Escape Racism at Negrotown</a></h4>
</div> 
<div class="meta-box for-carousel">
<span class="entry-date">May 6, 2015</span>
</div>
 
</div> 
</article> 
</li>
</ul> 
<div class="clearfix"></div>
<div id="widget-csob_widget_articles_carousel-14-pager2" class="pager"></div>
</div> 
</div><div id="csob_widget_text-16" class="widget csob_widget_text"> <a href="http://theblackbusinessschool.com/courses/the-black-wealth-bootcamp?a_aid=573790678f334&amp;a_bid=5bfb673e" target="_top"><img src="//affiliate.theblackcommercenetwork.com/accounts/default1/olbqeqm/5bfb673e.gif" alt="" title="" width="300" height="250"/></a><img style="border:0" src="http://affiliate.theblackcommercenetwork.com/scripts/oliqeqm?a_aid=573790678f334&amp;a_bid=5bfb673e" width="1" height="1" alt=""/> </div><div id="csob_widget_text-20" class="widget csob_widget_text"> <a href="https://buyblackeconomics.com/listing/your-miracle-skin-inc-organic-skin-care-from-extra-virgin-coconut-oil/ref/93/" title="Your Miracle Skin Inc.-Organic Skin Care from Extra Virgin Coconut Oil"><img src="https://buyblackeconomics.com/wp-content/uploads/job-manager-uploads/gallery_images/2016/05/YMS-spa-like-ad-1.jpg" alt="Your Miracle Skin Inc.-Organic Skin Care from Extra Virgin Coconut Oil"/></a> </div>
</div>
 
</div>
 
</div>
 
</div>
 
</div>
 
<div id="bottom-sidebar">
<div class="wrapper">
<div class="row-fluid">
<div class="span12 clearfix">
<div class="row-fluid">
<div class="span4 widget-area-9">
<div id="contact_info-2" class="widget widget_contact_info"><h4 class="block-title"><span>Contact Us</span></h4><span>PO Box 2176, Chicago, IL 60690</span><br><span>773.916.7687</span><br><span><a href="/cdn-cgi/l/email-protection#8df9e2f8ffe8cdefe8ece3fee2f8fdf9e4e0e8fea3eee2e0" style="color:#E76F34;" target="_blank"> <span class="__cf_email__" data-cfemail="60140f151205200205010e130f151014090d05134e030f0d">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a></span><br><span><a href="http://www.beansouptimes.com" style="color:#E76F34;" target="_blank"> http://www.beansouptimes.com</a></span><br></div> </div> 
<div class="span4 widget-area-10">
<div id="categories-2" class="widget widget_categories"><h4 class="block-title"><span>Popular Categories</span></h4><label class="screen-reader-text" for="cat">Popular Categories</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="33">Advocacy&nbsp;&nbsp;(274)</option>
<option class="level-0" value="1616">black media&nbsp;&nbsp;(1)</option>
<option class="level-0" value="18">Business&nbsp;&nbsp;(314)</option>
<option class="level-0" value="125">Commentary&nbsp;&nbsp;(175)</option>
<option class="level-0" value="28">Community&nbsp;&nbsp;(415)</option>
<option class="level-0" value="20">Entertainment&nbsp;&nbsp;(580)</option>
<option class="level-0" value="1551">Events&nbsp;&nbsp;(6)</option>
<option class="level-0" value="1581">Fashion&nbsp;&nbsp;(4)</option>
<option class="level-0" value="13">Humor&nbsp;&nbsp;(158)</option>
<option class="level-0" value="21">Interviews&nbsp;&nbsp;(137)</option>
<option class="level-0" value="554">News&nbsp;&nbsp;(1,041)</option>
<option class="level-1" value="1207">&nbsp;&nbsp;&nbsp;Black Twitter&nbsp;&nbsp;(1)</option>
<option class="level-0" value="29">Politics&nbsp;&nbsp;(254)</option>
<option class="level-0" value="1475">Press Releases&nbsp;&nbsp;(66)</option>
<option class="level-0" value="58">Radio&nbsp;&nbsp;(61)</option>
<option class="level-0" value="1572">Sponsored&nbsp;&nbsp;(2)</option>
<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(203)</option>
<option class="level-0" value="7">Video&nbsp;&nbsp;(83)</option>
</select>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.beansouptimes.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</div> </div> 
<div class="span4 widget-area-11">
<div id="meta-8" class="widget widget_meta"><h4 class="block-title"><span>Meta</span></h4> <ul>
<li><a rel="nofollow" href="http://www.beansouptimes.com/wp-login.php?action=register">Register</a></li> <li><a rel="nofollow" href="http://www.beansouptimes.com/wp-login.php">Log in</a></li>
<li><a href="http://www.beansouptimes.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
<li><a href="http://www.beansouptimes.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li> </ul>
</div> </div> 
</div> 
</div> 
</div> 
</div> 
</div> 
<footer id="page-footer">
<div class="wrapper clearfix">
<div class="l-col clearfix">
<p id="copyright">© 2014-2016 All Rights Reserved. Bean Soup Times </p>
</div>
<div class="r-col clearfix">
<ul id="footer-menu" class="clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22305"><a href="http://www.beansouptimes.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20722"><a href="https://www.robly.com/subscribe?a=3bf3be470dfb65a4bac413db7ccdf169">Subscribe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21206"><a href="http://www.beansouptimes.com/category/politics-community/">Black Politics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24141"><a href="https://soundcloud.com/bean-soup-times">Bean Soup Radio</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22853"><a href="http://www.beansouptimes.com/buy-black-movement/">Buy Black</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22847"><a href="http://www.beansouptimes.com/black-business-school/">Black Business School</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20721"><a href="http://www.BlackChicagoEats.com">Black Restaurants</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22848"><a href="http://www.beansouptimes.com/books/">Books</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21208"><a href="http://www.beansouptimes.com/category/entertainment/">Black Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21209"><a href="http://www.beansouptimes.com/category/advocacy/">Advocacy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1410"><a href="http://www.beansouptimes.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5140"><a href="http://www.beansouptimes.com/about-us/about-publisher/">About Publisher</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22146"><a href="http://www.beansouptimes.com/about-us/contributors/">Our Contributors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1433"><a href="http://www.beansouptimes.com/about-us/our-history/">Our History</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5139"><a href="http://www.beansouptimes.com/about-us/write-for-us/">Write for Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1636"><a href="http://www.beansouptimes.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23289"><a href="http://www.beansouptimes.com/our-services/">Additional Services</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23098"><a href="http://www.beansouptimes.com/social-media-marketing/">Social Media Management</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000"><a href="http://www.beansouptimes.com/contact/">Contact</a></li>
</ul>
</div>
</div> 
</footer> 
<script type="text/javascript">
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=84844960183&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
<input type="hidden" id="csob_set_view_count_wpnonce" name="csob_set_view_count_wpnonce" value="2b320a9bc8"/><input type="hidden" id="csob_set_user_rating_wpnonce" name="csob_set_user_rating_wpnonce" value="f5edbc517a"/> <script type="text/javascript">
	(function() {
		var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
		po.src = 'https://apis.google.com/js/platform.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	})();
	</script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.beansouptimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-content/themes/observe/js/main.js?ver=44fb584f78b9811737d6a8f00256dbff'></script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/webfont/1.4.7/webfont.js'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-content/themes/observe/js/google-fonts.js'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-content/themes/observe/js/superfish.js'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-content/themes/observe/js/retina.js'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-content/themes/observe/js/bootstrap.js'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-content/themes/observe/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-content/themes/observe/js/jquery.carouFredSel-6.0.4-packed.js'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-content/themes/observe/js/jflickrfeed.min.js'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-content/themes/observe/js/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-content/themes/observe/js/tweetable.jquery.js'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-content/themes/observe/js/jquery.timeago.js'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-content/themes/observe/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-content/themes/observe/js/jquery.form.js'></script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jqueryui/1.10.3/jquery-ui.min.js'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-content/themes/observe/js/jquery.mCustomScrollbar.js'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-content/themes/observe/js/modernizr-transitions.js'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-content/themes/observe/js/jquery.isotope.min.js'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-content/themes/observe/js/set-view-count.js'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-content/themes/observe/js/custom.js'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-includes/js/comment-reply.min.js?ver=44fb584f78b9811737d6a8f00256dbff'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-content/themes/observe/js/csob-user-rating.js'></script>
<script type='text/javascript' src='//assets.pinterest.com/js/pinit.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-includes/js/wp-embed.min.js?ver=44fb584f78b9811737d6a8f00256dbff'></script>
<script type="text/javascript">/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>