<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="google-site-verification" content="7OaztWiN01hjt_v3BMYaS9JphQQROX9C_6gLybDYPkg" />
<title>Walgreens Expressions Challenge Encourages Teens to Enter Their Artistic Expression on Teen Issues - Bean Soup TimesBean Soup Times</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.beansouptimes.com/xmlrpc.php">
<link rel="shortcut icon" href="http://beansouptimes.com/wp-content/uploads/2014/01/bstlogo87h.png" /><link rel="apple-touch-icon" href="http://beansouptimes.com/wp-content/uploads/2014/01/BeanSoup-1.times_.logo2in.jpg">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52923314-1', 'auto');
  ga('send', 'pageview');

</script>

<link rel="canonical" href="http://www.beansouptimes.com/walgreens-expressions-challenge/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Walgreens Expressions Challenge Encourages Teens to Enter Their Artistic Expression on Teen Issues - Bean Soup Times" />
<meta property="og:description" content="CHICAGO ––From October 1 through November 30, teens have the opportunity to enter the Walgreens Expressions Challenge in the form of creative writing, visual arts or multimedia submissions.  Through their entries, students are encouraged to express their perspective on topics that affect their peer group while attempting to help other teens make healthy decisions for..." />
<meta property="og:url" content="http://www.beansouptimes.com/walgreens-expressions-challenge/" />
<meta property="og:site_name" content="Bean Soup Times" />
<meta property="article:publisher" content="https://www.facebook.com/beansouptimes/" />
<meta property="article:section" content="Community" />
<meta property="article:published_time" content="2017-10-18T07:54:45-05:00" />
<meta property="og:image" content="http://www.beansouptimes.com/wp-content/uploads/2017/10/MatthewJones_CHI_VA.png" />
<meta property="og:image:width" content="1466" />
<meta property="og:image:height" content="998" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="CHICAGO ––From October 1 through November 30, teens have the opportunity to enter the Walgreens Expressions Challenge in the form of creative writing, visual arts or multimedia submissions.  Through their entries, students are encouraged to express their perspective on topics that affect their peer group while attempting to help other teens make healthy decisions for..." />
<meta name="twitter:title" content="Walgreens Expressions Challenge Encourages Teens to Enter Their Artistic Expression on Teen Issues - Bean Soup Times" />
<meta name="twitter:site" content="@beansouptimes" />
<meta name="twitter:image" content="http://www.beansouptimes.com/wp-content/uploads/2017/10/MatthewJones_CHI_VA.png" />
<meta name="twitter:creator" content="@beansouptimes" />

<link rel="alternate" type="application/rss+xml" title="Bean Soup Times &raquo; Feed" href="http://www.beansouptimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bean Soup Times &raquo; Comments Feed" href="http://www.beansouptimes.com/comments/feed/" />

<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.beansouptimes.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.beansouptimes.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2017","monthnum":"10","day":"18","post_id":"26599","postname":"walgreens-expressions-challenge","author":"bst-staff"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false' src='//apps.shareaholic.com/assets/pub/shareaholic.js' data-shr-siteid='ca859d5c0b0ad2e29c7eef7b0bd0f02f' async='async'>
</script>

<meta name='shareaholic:site_name' content='Bean Soup Times' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.beansouptimes.com/walgreens-expressions-challenge/' />
<meta name='shareaholic:keywords' content='walgreens expressions challenge, community, news, post' />
<meta name='shareaholic:article_published_time' content='2017-10-18T07:54:45-05:00' />
<meta name='shareaholic:article_modified_time' content='2017-10-18T07:54:45-05:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='BST Staff' />
<meta name='shareaholic:site_id' content='ca859d5c0b0ad2e29c7eef7b0bd0f02f' />
<meta name='shareaholic:wp_version' content='8.5.0' />
<meta name='shareaholic:image' content='http://www.beansouptimes.com/wp-content/uploads/2017/10/MatthewJones_CHI_VA.png' />

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.beansouptimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=bf7040af0b898d4c03a817ae013340d1"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dynamic-style-css' href='http://www.beansouptimes.com/wp-content/themes/observe/dynamic-style.php?ver=bf7040af0b898d4c03a817ae013340d1' type='text/css' media='all' />
<link rel='stylesheet' id='ai1ec_style-css' href='//www.beansouptimes.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css?ver=2.5.26' type='text/css' media='all' />
<link rel='stylesheet' id='vector-icons-style-css' href='http://www.beansouptimes.com/wp-content/themes/observe/inc/stylesheet/vector-icons.css?ver=bf7040af0b898d4c03a817ae013340d1' type='text/css' media='all' />
<link rel='stylesheet' id='nivo-slider-css' href='http://www.beansouptimes.com/wp-content/themes/observe/inc/plugin/shortcodes/css/nivoslider.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jcarousel-css' href='http://www.beansouptimes.com/wp-content/themes/observe/inc/plugin/shortcodes/css/jcarousel.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='shortcodes-css-css' href='http://www.beansouptimes.com/wp-content/themes/observe/inc/plugin/shortcodes/css/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='adsns_css-css' href='http://www.beansouptimes.com/wp-content/plugins/adsense-plugin/css/adsns.css?ver=1.45' type='text/css' media='all' />
<link rel='stylesheet' id='portfolio-style-css' href='http://www.beansouptimes.com/wp-content/themes/observe/inc/stylesheet/portfolio.css?ver=bf7040af0b898d4c03a817ae013340d1' type='text/css' media='all' />
<link rel='stylesheet' id='csob-bootstrap-css' href='http://www.beansouptimes.com/wp-content/themes/observe/css/bootstrap.css' type='text/css' media='screen' />
<link rel='stylesheet' id='csob-icoMoon-css' href='http://www.beansouptimes.com/wp-content/themes/observe/css/icoMoon.css' type='text/css' media='all' />
<link rel='stylesheet' id='csob-superfish-css' href='http://www.beansouptimes.com/wp-content/themes/observe/css/superfish.css' type='text/css' media='screen' />
<link rel='stylesheet' id='csob-prettyPhoto-css' href='http://www.beansouptimes.com/wp-content/themes/observe/css/prettyPhoto.css' type='text/css' media='screen' />
<link rel='stylesheet' id='csob-flexlisder-css' href='http://www.beansouptimes.com/wp-content/themes/observe/css/flexslider.css' type='text/css' media='screen' />
<link rel='stylesheet' id='csob-mCustomScrollbar-css' href='http://www.beansouptimes.com/wp-content/themes/observe/css/jquery.mCustomScrollbar.css' type='text/css' media='screen' />
<link rel='stylesheet' id='csob-awesome-weather-css' href='http://www.beansouptimes.com/wp-content/themes/observe/css/awesome-weather.css' type='text/css' media='screen' />
<link rel='stylesheet' id='csob-style-css' href='http://www.beansouptimes.com/wp-content/themes/observer-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='csob-hover-style-css' href='http://www.beansouptimes.com/wp-content/themes/observe/css/hover.css' type='text/css' media='screen' />
<link rel='stylesheet' id='csob-extra-style-css' href='http://www.beansouptimes.com/wp-content/themes/observe/css/extra.css' type='text/css' media='all' />
<link rel='stylesheet' id='csob-bootstrap-responsive-css' href='http://www.beansouptimes.com/wp-content/themes/observe/css/bootstrap-responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='csob-responsive-css' href='http://www.beansouptimes.com/wp-content/themes/observe/css/responsive.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var csob_front_variable = {"ajax":{"url":"http:\/\/www.beansouptimes.com\/wp-admin\/admin-ajax.php"},"template":{"post_id":26599}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-content/themes/observe/inc/plugin/shortcodes/js/jquery.nivo.slider.pack.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-content/themes/observe/inc/plugin/shortcodes/js/jcarousel.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-content/themes/observe/inc/plugin/shortcodes/js/init.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.beansouptimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-content/themes/observe/js/modernizr.custom.js?ver=bf7040af0b898d4c03a817ae013340d1'></script>
<link rel='https://api.w.org/' href='http://www.beansouptimes.com/wp-json/' />
<link rel='shortlink' href='http://www.beansouptimes.com/?p=26599' />
<link rel="alternate" type="application/json+oembed" href="http://www.beansouptimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.beansouptimes.com%2Fwalgreens-expressions-challenge%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.beansouptimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.beansouptimes.com%2Fwalgreens-expressions-challenge%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-3 { margin:2px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<style>form .message-textarea {display: none !important; }</style>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.beansouptimes.com/?wordfence_lh=1&hid=6E9C5CAD0A55B600E87656842B4CEF24');
</script> <!--[if lte IE 7]>
				<link href="http://www.beansouptimes.com/wp-content/themes/observe/inc/stylesheet/css/vector-icons-ie7.css" media="screen" rel="stylesheet" type="text/css">
			<![endif]-->
<style>

            /* background */
            .pagination ul > li > span.current,
            .pagination ul > li > a:hover {
                background: ;
}

            
			
			#main-menu > li:hover > a, #main-menu > li.current-menu-item > a {
				border-top: 5px solid ;
			}


            /* border color */
            .blue-button,
            .border-button:hover,
            .csob-article-list-widget .tab-container-1 .entry-thumb a:hover,
            .csob-related-post .list-carousel ul li .entry-thumb a:hover,
            .mask:hover .play-icon,
            .csob-popular-post-widget .entry-item .entry-thumb a:hover,
            .widget_tag_cloud .tagcloud a:hover,
            #pf-items .element .entry-thumb a:hover,
            .list-container-2 ul li.active a, 
            .list-container-2 ul li:hover a,
            .list-container-3 ul li.active a, 
            .list-container-3 ul li:hover a,
            .entry-list li .entry-item .entry-thumb a:hover,
            .pagination ul > li > span.current,
            .pagination ul > li > a:hover,
            #comments-form #comment_name:focus,
            #comments-form #comment_email:focus,
            #comments-form #comment_url:focus,
            #comments-form #comment_message:focus,
            #contact-form #contact_name:focus,
            #contact-form #contact_email:focus,
            #contact-form #contact_url:focus,
            #contact-form #contact_message:focus {
                border-color: ;
            }

            blockquote {
                border-left-color: ;
            }

            .csob-carousel-2-widget ul li .entry-item:hover .entry-content {
                background-color: rgba( 0, 0, 0, 0.87 );
            }

        </style><style>
        .search-box .search-form .search-text,
        .search-box .search-form .search-submit,
        .home-slider .flex-direction-nav a,
        .csob-carousel-widget .list-carousel ul li .entry-thumb a, 
        .csob-article-list-widget .tab-container-1 .entry-thumb a, 
        .csob-related-post .list-carousel ul li .entry-thumb a,
        .csob-social-widget ul li a,
        .csob-popular-post-widget .entry-item .entry-thumb a,
        .play-icon,
        #pf-items .element .entry-thumb a,
        .csob-social-static-widget ul li .social-icon,
        .entry-list li .entry-item .entry-thumb a,
        .csob-carousel-widget .pager a, .csob-related-post .pager a {
            behavior: url(http://www.beansouptimes.com/wp-content/themes/observe/js/PIE.htc);
        }
    </style><link rel="icon" href="http://www.beansouptimes.com/wp-content/uploads/2014/01/BeanSoup-1.times_.logo2in1-81x81.jpg" sizes="32x32" />
<link rel="icon" href="http://www.beansouptimes.com/wp-content/uploads/2014/01/BeanSoup-1.times_.logo2in1.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.beansouptimes.com/wp-content/uploads/2014/01/BeanSoup-1.times_.logo2in1.jpg" />
<meta name="msapplication-TileImage" content="http://www.beansouptimes.com/wp-content/uploads/2014/01/BeanSoup-1.times_.logo2in1.jpg" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-52923314-1', 'auto');
  ga('send', 'pageview');
</script>

</head>
<body class="single single-post postid-26599 single-format-standard sub-page">
<header id="page-header">
<div id="header-bottom">
<div class="r-color"></div>
<div class="wrapper">
<div class="row-fluid">
<div class="span12 clearfix">
<div id="logo-image">
<a href="http://www.beansouptimes.com">
<img src="http://beansouptimes.com/wp-content/uploads/2014/01/bstlogo87h.png" alt="Bean Soup Times" />
</a> </div>

<div class="top-banner">
<div class="td_mod_wrap"><div class="td-rec-phone td-rec-spot"><a href="" target="_blank"><img src="http://beansouptimes.com/wp-content/uploads/2014/01/BeanSoup-1.times_.logo2in.jpg" /></a></div><div class="td-rec-tablet-p td-rec-spot"><a href="" target="_blank"><img src="" /></a></div><div class="td-rec-tablet-l td-rec-spot"><a href="" target="_blank"><img src="" /></a></div><div class="td-rec-monitor td-rec-spot"><a href="" target="_blank"><img src="" /></a></div></div> </div>

</div>
 
</div>

</div>

</div>

<div id="header-top" class="clearfix">
<div class="r-color"></div>
<div class="wrapper">
<div class="row-fluid">
<div class="span12 clearfix">
<div class="l-col">
<nav id="main-nav">
<ul id="main-menu" class="menu clearfix"><li id="menu-item-22305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22305"><a href="http://www.beansouptimes.com/">Home</a></li>
<li id="menu-item-20722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20722"><a href="https://www.robly.com/subscribe?a=3bf3be470dfb65a4bac413db7ccdf169">Subscribe</a></li>
<li id="menu-item-21206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21206"><a href="http://www.beansouptimes.com/category/politics-community/">Politics</a></li>
<li id="menu-item-21208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21208"><a href="http://www.beansouptimes.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-21209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21209"><a href="http://www.beansouptimes.com/category/advocacy/">Advocacy</a></li>
<li id="menu-item-1410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1410"><a href="http://www.beansouptimes.com/about-us/">About Us</a>
<ul class="sub-menu">
<li id="menu-item-5140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5140"><a href="http://www.beansouptimes.com/about-us/about-publisher/">About Publisher</a></li>
<li id="menu-item-22146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22146"><a href="http://www.beansouptimes.com/about-us/contributors/">Our Contributors</a></li>
<li id="menu-item-1433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1433"><a href="http://www.beansouptimes.com/about-us/our-history/">Our History</a></li>
<li id="menu-item-5139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5139"><a href="http://www.beansouptimes.com/about-us/write-for-us/">Write for Us</a></li>
</ul>
</li>
<li id="menu-item-1636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1636"><a href="http://www.beansouptimes.com/?page_id=1434">Advertise</a>
<ul class="sub-menu">
<li id="menu-item-23289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23289"><a href="http://www.beansouptimes.com/our-services/">Additional Services</a></li>
<li id="menu-item-23098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23098"><a href="http://www.beansouptimes.com/?page_id=23078">Social Media Management</a></li>
</ul>
</li>
<li id="menu-item-1000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000"><a href="http://www.beansouptimes.com/contact/">Contact</a></li>
<li id="menu-item-26356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26356"><a href="http://www.beansouptimes.com/bstv/">Videos</a></li>
<li id="menu-item-24141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24141"><a href="https://soundcloud.com/bean-soup-times">Radio</a></li>
<li id="menu-item-22853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22853"><a href="http://www.beansouptimes.com/buy-black-movement/">Buy Black</a></li>
<li id="menu-item-22847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22847"><a href="http://www.beansouptimes.com/black-business-school/">Black Business School</a></li>
<li id="menu-item-20721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20721"><a href="http://www.BlackChicagoEats.com">Black Restaurants</a></li>
</ul><div id="mobile-menu" class="menu-home-container"><i class="moon-paragraph-justify-3" style="font-size: 20px;"></i><span>Menu</span><ul id="toggle-view-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22305 clearfix"><h3><a href="http://www.beansouptimes.com/">Home</a></h3></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20722 clearfix"><h3><a href="https://www.robly.com/subscribe?a=3bf3be470dfb65a4bac413db7ccdf169">Subscribe</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21206 clearfix"><h3><a href="http://www.beansouptimes.com/category/politics-community/">Politics</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21208 clearfix"><h3><a href="http://www.beansouptimes.com/category/entertainment/">Entertainment</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21209 clearfix"><h3><a href="http://www.beansouptimes.com/category/advocacy/">Advocacy</a></h3></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1410 clearfix"><h3><a href="http://www.beansouptimes.com/about-us/">About Us</a></h3>
<span>+</span><div class='clear'></div><div class='menu-panel clearfix'><ul> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5140"><a href="http://www.beansouptimes.com/about-us/about-publisher/">About Publisher</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22146"><a href="http://www.beansouptimes.com/about-us/contributors/">Our Contributors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1433"><a href="http://www.beansouptimes.com/about-us/our-history/">Our History</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5139"><a href="http://www.beansouptimes.com/about-us/write-for-us/">Write for Us</a></li>
</ul></div>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1636 clearfix"><h3><a href="http://www.beansouptimes.com/?page_id=1434">Advertise</a></h3>
<span>+</span><div class='clear'></div><div class='menu-panel clearfix'><ul> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23289"><a href="http://www.beansouptimes.com/our-services/">Additional Services</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23098"><a href="http://www.beansouptimes.com/?page_id=23078">Social Media Management</a></li>
</ul></div>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000 clearfix"><h3><a href="http://www.beansouptimes.com/contact/">Contact</a></h3></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26356 clearfix"><h3><a href="http://www.beansouptimes.com/bstv/">Videos</a></h3></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24141 clearfix"><h3><a href="https://soundcloud.com/bean-soup-times">Radio</a></h3></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22853 clearfix"><h3><a href="http://www.beansouptimes.com/buy-black-movement/">Buy Black</a></h3></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22847 clearfix"><h3><a href="http://www.beansouptimes.com/black-business-school/">Black Business School</a></h3></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20721 clearfix"><h3><a href="http://www.BlackChicagoEats.com">Black Restaurants</a></h3></li>
</ul></div> </nav>

</div>

<div class="r-col" style="padding:0px;">
<div class="search-box clearfix">
<form action="http://www.beansouptimes.com" class="search-form clearfix" method="get">
<input type="text" onBlur="if (this.value == '')
            this.value = this.defaultValue;" onFocus="if (this.value == this.defaultValue)
            this.value = '';" value="Search..." name="s" class="search-text">
<input type="submit" value="" class="search-submit">
</form>

</div>
 </div>

</div>

</div>

</div>

</div>

</header>


<div class="cs-headline-wrapper">
<div class="r-color"></div>
<div class="wrapper">
<div class="row-fluid">
<div class="span12 clearfix">
<div class="l-col widget-area-4">
<h4 class="cs-headline-title"> <span></span></h4>
<div class="cs-headline clearfix" style="width:600px;">
<dl class="ticker-1 clearfix">
<dd><a href="http://www.beansouptimes.com/walgreens-expressions-challenge/">Walgreens Expressions Challenge Encourages Teens to Enter Their Artistic Expression on Teen Issues</a></dd><dd><a href="http://www.beansouptimes.com/harlem-fine-arts-show-announces/">Harlem Fine Arts Show Announces First Chicago Class of Blacks in Medicine Honorees</a></dd><dd><a href="http://www.beansouptimes.com/regina-king-presented-icon-award-hollywood-confidential/">Regina King Presented with “ICON Award” at The Hollywood Confidential</a></dd><dd><a href="http://www.beansouptimes.com/kyle-knight/">Kyle Knight: Form His Musical Identity Through His Roots</a></dd><dd><a href="http://www.beansouptimes.com/project-hood/">Pastor Corey Brooks Opens Project HOOD</a></dd><dd><a href="http://www.beansouptimes.com/whose-streets/">&#8220;Whose Streets?&#8221; Comes to Digital HD</a></dd><dd><a href="http://www.beansouptimes.com/360-sports-academy-tryouts/">360 Sports Academy Tryouts Are Happening This Month</a></dd><dd><a href="http://www.beansouptimes.com/seeks-male-mentors/">Mentoring Organization Seeks Male Mentors</a></dd><dd><a href="http://www.beansouptimes.com/illinois-black-chamber-of-commerce/">Illinois Black Chamber of Commerce Hires New CFO, Deavay Tyler</a></dd><dd><a href="http://www.beansouptimes.com/we-mean-business/">We Mean Business Summit to Offer Best Business Strategies for Survival</a></dd> </dl>

</div>

</div>

<div class="r-col widget-area-5">
<div class="widget csob-social-widget">
<ul class="clearfix">


<li><a href="https://plus.google.com/+BeansouptimesBST" target="_blank"><i class="moon-google-plus"></i></a></li>

<li><a href="http://www.facebook.com/beansouptimes" target="_blank"><i class="moon-facebook"></i></a></li>

<li><a href="http://www.twitter.com/beansouptimes" target="_blank"><i class="moon-twitter"></i></a></li>



<li><a href="http://www.youtube.com/beansouptimes" target="_blank"><i class="moon-youtube"></i></a></li>
</ul>
</div> </div>

</div>

 </div>

</div>

</div>


<div id="main-content">
<div class="r-color"></div>
<div class="wrapper">
<div class="row-fluid">
<div class="span12 clearfix">
<div class="l-col widget-area-6">
<div class="row-fluid"><div class="span12"><div class="breadcrumb"> <a href="http://www.beansouptimes.com">Home</a>&nbsp;/&nbsp;<a href="http://www.beansouptimes.com/category/community/">Community</a>&nbsp;/&nbsp;<a href="http://www.beansouptimes.com/category/news/">News</a>&nbsp;/&nbsp;<span class="current-page">Walgreens Expressions Challenge Encourages Teens to Enter Their Artistic Expression on Teen Issues</span></div></div></div>
<div class="row-fluid">
<div class="span12">
<div id="post-26599" class="post-26599 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-news entry-box clearfix">
<header>
<span class="entry-box-icon" data-icon="&#xe070;"></span>
<div class="entry-box-title clearfix">
<h4 class="entry-title"><a href="http://www.beansouptimes.com/walgreens-expressions-challenge/">Walgreens Expressions Challenge Encourages Teens to Enter Their Artistic Expression on Teen Issues</a></h4>
<div class="meta-box custom-post">
<span class="entry-categories"><i class="icon-bookmark"></i><a href="http://www.beansouptimes.com/category/community/">Community</a>, <a href="http://www.beansouptimes.com/category/news/">News</a></span>
<span class="entry-date"><i class="icon-calendar"></i>October 18, 2017</span>
<span class="entry-author"><i class="icon-user"></i> <a href="http://www.beansouptimes.com/author/bst-staff/" title="Posts by BST Staff" rel="author">BST Staff</a></span>
<span class="entry-comments"><i class="icon-comment"></i><span>Off</span></span>
<span class="entry-view"><span data-icon="&#xe02b;"></span>9</span>
</div>

<div class="clear"></div>
</div>

<div class="clear"></div>
</header>
<div class="entry-thumb">
<img width="1466" height="998" src="http://www.beansouptimes.com/wp-content/uploads/2017/10/MatthewJones_CHI_VA.png" class="attachment-large_thumb size-large_thumb wp-post-image" alt="Walgreens Expressions Challenge" srcset="http://www.beansouptimes.com/wp-content/uploads/2017/10/MatthewJones_CHI_VA.png 1466w, http://www.beansouptimes.com/wp-content/uploads/2017/10/MatthewJones_CHI_VA-300x204.png 300w" sizes="(max-width: 1466px) 100vw, 1466px" /> </div>
<div class="elements-box">
<div class='shareaholic-canvas' data-app-id='27122407' data-app-id-name='post_above_content' data-app='share_buttons' data-title='Walgreens Expressions Challenge Encourages Teens to Enter Their Artistic Expression on Teen Issues' data-link='http://www.beansouptimes.com/walgreens-expressions-challenge/' data-summary=''></div><p dir="ltr">CHICAGO ––From <span class="aBn" tabindex="0" data-term="goog_1902945827"><span class="aQJ">October 1 through November 30</span></span>, teens have the opportunity to enter the <a href="http://www.expressionschallenge.com/" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.expressionschallenge.com/&amp;source=gmail&amp;ust=1508270533423000&amp;usg=AFQjCNGKcOhQRtQh2moIMt26NSUbr94j-Q">Walgreens Expressions Challenge</a> in the form of creative writing, visual arts or multimedia submissions.  Through their entries, students are encouraged to express their perspective on topics that affect their peer group while attempting to help other teens make healthy decisions for their future.  Topics such as depression, bullying, sexting, teen pregnancy, self-esteem, suicide and domestic violence are among the featured art expressions by students in the past.</p>
<p dir="ltr"> The Walgreens Expressions Challenge is a peer-to-peer based &#8220;healthy choice&#8221; awareness initiative for high school teens age 14-18. At the core of the Expressions Challenge is an incentive-based contest for teens to voice their opinion on critical life issues they face daily through creative writing, visual arts, and media arts. The Expressions Contest runs in the Chicago and St. Louis areas.</p><div class="UPODZg2d" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"></div>
<p dir="ltr"> &#8220;It&#8217;s important that teens, such as myself, grow up knowing that our opinions and ideas are respected and mean something.&#8221;  These are the words uttered by <strong>Ketandu Chiedu,</strong> a Chicago student at Walter Payton High School who is the first place creative writing recipient from the 2016 Walgreens Expressions Challenge.  Her short story, &#8220;Consequences,&#8221; which illustrates a story about teen pregnancy, landed her on of the the top prizes in last year’s challenge.</p>
<p dir="ltr">The competition offers students the opportunity to win a $2000 1st place prize or a $1250 2nd place prize in each category. Participation also provides students with an opportunity to have their work publicly showcased through a traveling art show that visits schools and organizations across the metropolitan area. This art gallery showcase was recently used to launch the 2017 Walgreens Expressions Challenge Contest at an event created by and hosted by teens in the Chicagoland area. The 4UBYU (Four You By You) event featured 100 works of art, creative writing and multi-media work created by teens for the Walgreens Expressions Challenge.</p>
<p dir="ltr">&#8220;This challenge is important for students like me because it gives us an opportunity to share what we are passionate about through our creativity and talents,&#8221; said Javier Gutierrez, a student from Reavis High School in Burbank who won the 2016 first place prize for visual arts.  &#8220;This challenge can teach any student that their voice matters in the world and they can use their talent and creativity to show that,&#8221; he continued.   Gutierrez&#8217;s winning piece, &#8220;Rough Love,&#8221; conveyed the message of domestic violence as he encourages his peers to hear the stories of those who experience abuse and to not place blame on those who are abused.</p>
<p dir="ltr">“I believe that a challenge like this tells young people that there is no wrong way to express yourself,&#8221; said<strong> Jessica Foster</strong> a 2016 finalist from Percy L. Julian High School in Chicago who submitted a creative writing piece called, &#8220;I Can Fly&#8221; which touched on the topics of suicide and depression. &#8220;We all go through different struggles, and we all handle it differently. Why not take the stories from the table of our hearts and morph it into something that will be heard and understood?&#8221;</p>
<div class='shareaholic-canvas' data-app-id='27122411' data-app-id-name='post_below_content' data-app='recommendations' data-title='Walgreens Expressions Challenge Encourages Teens to Enter Their Artistic Expression on Teen Issues' data-link='http://www.beansouptimes.com/walgreens-expressions-challenge/' data-summary=''></div></p> </div>
<div class="clear"></div>
<div class="wp-link-pages clearfix">
</div> 


<footer class="clearfix">
<div class="prev-post">
<a href="http://www.beansouptimes.com/anton-seals/" title="Prev Post"><i class="icon-chevron-left"></i></a>
</div>
</footer>
</div>

<div class="about-author clearfix">
<header class="clearfix">
<h4>About the author&nbsp;/&nbsp;</h4>
<a class="author-name" href="http://www.beansouptimes.com/author/bst-staff/">BST Staff</a>
</header>
<a class="avatar-thumb" href="http://www.beansouptimes.com/author/bst-staff/"></a>
<div class="author-content">

<p></p>
</div>
</div>
<div class="tag-box">
</div>
<div class="csob-related-post">
<h4 class="block-title"><span>Related Posts</span></h4>
<div class="list-carousel responsive">
<ul class="csob-featured-news-carousel" data-pagination-id="#single_related_posts_pager" data-scroll-items="1">
<li>
<article class="entry-item clearfix">
<div class="bloglink">
<div class="entry-thumb">
<a href="http://www.beansouptimes.com/anton-seals/"><span class="read">.</span></a>
<img width="247" height="146" src="http://www.beansouptimes.com/wp-content/uploads/2017/10/antonseals-247x146.jpg" class="attachment-csob-image-size-1 size-csob-image-size-1 wp-post-image" alt="Anton Seals" />
</div>
<div class="entry-content">
<h4 class="entry-title clearfix" title="L. Anton Seals, Jr. Becomes Woods Fund Chicago Newest Board Member"><span class="edit-icon-post" data-icon="&#xe070;"></span><a href="http://www.beansouptimes.com/anton-seals/">L. Anton Seals, Jr. Becomes Woods Fund Chicago Newest Board Member</a></h4>
</div>
<div class="meta-box for-carousel">
<span class="entry-date">October 18, 2017</span>
</div>

</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="bloglink">
<div class="entry-thumb">
<a href="http://www.beansouptimes.com/chicago-celebrates-1st-anniversary-greater-chatham-initiative/"><span class="read">.</span></a>
<img width="247" height="146" src="http://www.beansouptimes.com/wp-content/uploads/2017/10/GCI-Harvest-Festival-Press-Flyer1-247x146.jpg" class="attachment-csob-image-size-1 size-csob-image-size-1 wp-post-image" alt="GCI_Harvest_Festival_101317" />
</div>
<div class="entry-content">
<h4 class="entry-title clearfix" title="Chicago Celebrates 1st Anniversary of Greater Chatham Initiative!"><span class="edit-icon-post" data-icon="&#xe070;"></span><a href="http://www.beansouptimes.com/chicago-celebrates-1st-anniversary-greater-chatham-initiative/">Chicago Celebrates 1st Anniversary of Greater Chatham Initiative!</a></h4>
</div>
<div class="meta-box for-carousel">
<span class="entry-date">October 17, 2017</span>
</div>

</div>
</article>
</li>
 <li>
<article class="entry-item clearfix">
<div class="bloglink">
<div class="entry-thumb">
<a href="http://www.beansouptimes.com/harlem-fine-arts-show-announces/"><span class="read">.</span></a>
<img width="247" height="146" src="http://www.beansouptimes.com/wp-content/uploads/2017/10/Terry-Mason-2-247x146.jpg" class="attachment-csob-image-size-1 size-csob-image-size-1 wp-post-image" alt="Terry-Mason-2" />
</div>
<div class="entry-content">
<h4 class="entry-title clearfix" title="Harlem Fine Arts Show Announces First Chicago Class of Blacks in Medicine Honorees"><span class="edit-icon-post" data-icon="&#xe070;"></span><a href="http://www.beansouptimes.com/harlem-fine-arts-show-announces/">Harlem Fine Arts Show Announces First Chicago Class of Blacks in Medicine Honorees</a></h4>
</div>
<div class="meta-box for-carousel">
<span class="entry-date">October 17, 2017</span>
</div>

</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="bloglink">
<div class="entry-thumb">
<a href="http://www.beansouptimes.com/regina-king-presented-icon-award-hollywood-confidential/"><span class="read">.</span></a>
<img width="247" height="146" src="http://www.beansouptimes.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-06-at-10.08.03-AM-1-247x146.png" class="attachment-csob-image-size-1 size-csob-image-size-1 wp-post-image" alt="Screen Shot 2017-10-06 at 10.08.03 AM" srcset="http://www.beansouptimes.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-06-at-10.08.03-AM-1-247x146.png 247w, http://www.beansouptimes.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-06-at-10.08.03-AM-1-764x450.png 764w" sizes="(max-width: 247px) 100vw, 247px" />
</div>
<div class="entry-content">
<h4 class="entry-title clearfix" title="Regina King Presented with “ICON Award” at The Hollywood Confidential"><span class="edit-icon-post" data-icon="&#xe070;"></span><a href="http://www.beansouptimes.com/regina-king-presented-icon-award-hollywood-confidential/">Regina King Presented with “ICON Award” at The Hollywood Confidential</a></h4>
</div>
<div class="meta-box for-carousel">
<span class="entry-date">October 16, 2017</span>
</div>

</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="bloglink">
<div class="entry-thumb">
<a href="http://www.beansouptimes.com/kyle-knight/"><span class="read">.</span></a>
<img width="247" height="146" src="http://www.beansouptimes.com/wp-content/uploads/2017/10/unnamed-37-247x146.jpg" class="attachment-csob-image-size-1 size-csob-image-size-1 wp-post-image" alt="kyle knight" />
</div>
<div class="entry-content">
<h4 class="entry-title clearfix" title="Kyle Knight: Form His Musical Identity Through His Roots"><span class="edit-icon-post" data-icon="&#xe070;"></span><a href="http://www.beansouptimes.com/kyle-knight/">Kyle Knight: Form His Musical Identity Through His Roots</a></h4>
</div>
<div class="meta-box for-carousel">
<span class="entry-date">October 13, 2017</span>
</div>

</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="bloglink">
<div class="entry-thumb">
<a href="http://www.beansouptimes.com/congo-theatre-company/"><span class="read">.</span></a>
<img width="247" height="146" src="http://www.beansouptimes.com/wp-content/uploads/2017/10/congosquare-247x146.png" class="attachment-csob-image-size-1 size-csob-image-size-1 wp-post-image" alt="Congo Theatre Company" />
</div>
<div class="entry-content">
<h4 class="entry-title clearfix" title="The Congo Theatre Company Host their 3rd Annual Renaissance Gala"><span class="edit-icon-post" data-icon="&#xe070;"></span><a href="http://www.beansouptimes.com/congo-theatre-company/">The Congo Theatre Company Host their 3rd Annual Renaissance Gala</a></h4>
</div>
<div class="meta-box for-carousel">
<span class="entry-date">October 13, 2017</span>
</div>

</div>
</article>
</li>
</ul>
<div class="clearfix"></div>
<div id="single_related_posts_pager" class="pager"></div>
</div> 
</div>
</div>

</div>

</div>

<div class="r-col widget-area-7">
<div id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="g g-1"><div class="g-single a-5"><a class="gofollow" data-track="NSwxLDEsNjA=" href="http://www.beansouptimes.com/books"><img class="aligncenter wp-image-21111 size-full" src="http://beansouptimes.com/wp-content/uploads/2016/03/ToureMuhammadBookAd300.300.png" alt="ToureMuhammadBookAd300.300" width="600" height="600" /></a></div></div></div><div id="csob_widget_text-13" class="widget csob_widget_text"> </div><div id="csob_widget_text-22" class="widget csob_widget_text"> <a href="https://www.statefarm.com/agent/US/IL/Richton-park/Anthony-Mootry-JXGTV86BRGE"><img class="aligncenter size-full wp-image-26046" src="http://www.beansouptimes.com/wp-content/uploads/2017/08/Life-Insurance-300x250-w-pic.jpg" alt="Life Insurance 300x250 w pic" width="300" height="250" /></a><br><br><a href="https://boyce-watkins-enterprises.myshopify.com/products/fun-finance-flash-cards?utm_campaign=custom_email&utm_medium=email&utm_source=student_mailer&variant=16653115078&amp;a_aid=573790678f334&amp;a_bid=489f60be" target="_top"><img src="//affiliate.theblackcommercenetwork.com/accounts/default1/olbqeqm/489f60be.png" alt="" title="" width="250" height="250" /></a><img style="border:0" src="http://affiliate.theblackcommercenetwork.com/scripts/oliqeqm?a_aid=573790678f334&amp;a_bid=489f60be" width="1" height="1" alt="" /> </div><div id="csob_widget_articles_list-3" class="widget csob-latest-post-widget"><h4 class="block-title"><span>Popular Interviews </span></h4>
<ul>
<li>
<span class="entry-date">October 9, 2017</span>
<a href="http://www.beansouptimes.com/kim-fields/">Kim Fields Discusses Life, Success, and &#8220;A Question of Faith&#8221;</a>
</li>
<li>
<span class="entry-date">October 5, 2017</span>
<a href="http://www.beansouptimes.com/master-lash-artist/">Master Lash Artist Gets Emotional During Lash and Low Cut Interview</a>
</li>
<li>
<span class="entry-date">October 1, 2017</span>
<a href="http://www.beansouptimes.com/klanbuster/">Klanbuster&#8217;s Watchdog Group Stands Up Against White Supremacists</a>
</li>
</ul>
</div><div id="csob_widget_combo-5" class="widget csob-article-tab-widget">
<div class="list-container-2">
<ul class="tabs-2 clearfix">
<li class="active"><a href="#widget-csob_widget_combo-5-tab-lastest">Latest</a></li>
<li><a href="#widget-csob_widget_combo-5-tab-popular">Popular</a></li>
<li><a href="#widget-csob_widget_combo-5-tab-most_comment">Comments</a></li>
</ul>
</div>
<div class="tab-container-2">
<div class="tab-content-2" id="widget-csob_widget_combo-5-tab-lastest">
<ul>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb">
<img width="81" height="81" src="http://www.beansouptimes.com/wp-content/uploads/2017/10/MatthewJones_CHI_VA-81x81.png" class="attachment-csob-image-size-4 size-csob-image-size-4 wp-post-image" alt="Walgreens Expressions Challenge" srcset="http://www.beansouptimes.com/wp-content/uploads/2017/10/MatthewJones_CHI_VA-81x81.png 81w, http://www.beansouptimes.com/wp-content/uploads/2017/10/MatthewJones_CHI_VA-150x150.png 150w" sizes="(max-width: 81px) 100vw, 81px" /> </div>
<div class="entry-content">
<h4 class="entry-title"><a href="http://www.beansouptimes.com/walgreens-expressions-challenge/">Walgreens Expressions Challenge Encourages Teens to Enter Their Artistic Expression on Teen Issues</a></h4>
<div class="meta-box">
<span class="entry-date">October 18, 2017</span>
<span class="entry-author">By <a href="http://www.beansouptimes.com/author/bst-staff/" title="Posts by BST Staff" rel="author">BST Staff</a></span>
</div>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb">
<img width="81" height="81" src="http://www.beansouptimes.com/wp-content/uploads/2017/10/antonseals-81x81.jpg" class="attachment-csob-image-size-4 size-csob-image-size-4 wp-post-image" alt="Anton Seals" srcset="http://www.beansouptimes.com/wp-content/uploads/2017/10/antonseals-81x81.jpg 81w, http://www.beansouptimes.com/wp-content/uploads/2017/10/antonseals-150x150.jpg 150w" sizes="(max-width: 81px) 100vw, 81px" /> </div>
 <div class="entry-content">
<h4 class="entry-title"><a href="http://www.beansouptimes.com/anton-seals/">L. Anton Seals, Jr. Becomes Woods Fund Chicago Newest Board Member</a></h4>
<div class="meta-box">
<span class="entry-date">October 18, 2017</span>
<span class="entry-author">By <a href="http://www.beansouptimes.com/author/bst-staff/" title="Posts by BST Staff" rel="author">BST Staff</a></span>
</div>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb">
<img width="81" height="81" src="http://www.beansouptimes.com/wp-content/uploads/2017/10/GCI-Harvest-Festival-Press-Flyer1-81x81.jpg" class="attachment-csob-image-size-4 size-csob-image-size-4 wp-post-image" alt="GCI_Harvest_Festival_101317" srcset="http://www.beansouptimes.com/wp-content/uploads/2017/10/GCI-Harvest-Festival-Press-Flyer1-81x81.jpg 81w, http://www.beansouptimes.com/wp-content/uploads/2017/10/GCI-Harvest-Festival-Press-Flyer1-150x150.jpg 150w" sizes="(max-width: 81px) 100vw, 81px" /> </div>
<div class="entry-content">
<h4 class="entry-title"><a href="http://www.beansouptimes.com/chicago-celebrates-1st-anniversary-greater-chatham-initiative/">Chicago Celebrates 1st Anniversary of Greater Chatham Initiative!</a></h4>
<div class="meta-box">
<span class="entry-date">October 17, 2017</span>
<span class="entry-author">By <a href="http://www.beansouptimes.com/author/bst-staff/" title="Posts by BST Staff" rel="author">BST Staff</a></span>
</div>
</div>
</article>
</li>
</ul>
</div>
<div class="tab-content-2" id="widget-csob_widget_combo-5-tab-popular">
<ul>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb">
<img width="81" height="81" src="http://www.beansouptimes.com/wp-content/uploads/2015/08/unnamed-12-81x81.jpg" class="attachment-csob-image-size-4 size-csob-image-size-4 wp-post-image" alt="unnamed-12" /> </div>
<div class="entry-content">
<h4 class="entry-title"><a href="http://www.beansouptimes.com/arrested-developments-lead-singer-speech-thomas-shares-thoughts-on-straight-outta-compton/">Arrested Development&#8217;s Lead Singer Speech Thomas Shares Thoughts On &#8220;Straight Outta Compton&#8221;</a></h4>
<div class="meta-box">
<span class="entry-date">August 20, 2015</span>
<span class="entry-author">By <a href="http://www.beansouptimes.com/author/beansoup/" title="Posts by Toure Muhammad" rel="author">Toure Muhammad</a></span>
</div>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb">
<img width="81" height="81" src="http://www.beansouptimes.com/wp-content/uploads/2015/06/BCEWFlyer-81x81.png" class="attachment-csob-image-size-4 size-csob-image-size-4 wp-post-image" alt="BCEWFlyer" srcset="http://www.beansouptimes.com/wp-content/uploads/2015/06/BCEWFlyer-81x81.png 81w, http://www.beansouptimes.com/wp-content/uploads/2015/06/BCEWFlyer-150x150.png 150w" sizes="(max-width: 81px) 100vw, 81px" /> </div>
<div class="entry-content">
<h4 class="entry-title"><a href="http://www.beansouptimes.com/95-black-owned-restaurants-and-eateries-in-the-chicago-area/">123 Black-Owned Restaurants and Eateries in the Chicago area</a></h4>
<div class="meta-box">
<span class="entry-date">June 25, 2015</span>
<span class="entry-author">By <a href="http://www.beansouptimes.com/author/beansoup/" title="Posts by Toure Muhammad" rel="author">Toure Muhammad</a></span>
</div>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb">
<img width="81" height="81" src="http://www.beansouptimes.com/wp-content/uploads/2015/06/1st-image-81x81.jpg" class="attachment-csob-image-size-4 size-csob-image-size-4 wp-post-image" alt="1st image" /> </div>
<div class="entry-content">
<h4 class="entry-title"><a href="http://www.beansouptimes.com/7-ways-to-boost-tv-reception-with-an-outdoor-antenna/">7 Ways to Boost TV Reception with an Outdoor Antenna</a></h4>
<div class="meta-box">
<span class="entry-date">June 19, 2015</span>
<span class="entry-author">By <a href="http://www.beansouptimes.com/author/bst-staff/" title="Posts by BST Staff" rel="author">BST Staff</a></span>
</div>
</div>
</article>
</li>
</ul>
</div>
<div class="tab-content-2" id="widget-csob_widget_combo-5-tab-most_comment">
<ul>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb">
</div>
<div class="entry-content">
<h4 class="entry-title"><a href="http://www.beansouptimes.com/bean-soup-radio/">Bean Soup Radio</a></h4>
<div class="meta-box">
<span class="entry-date">November 18, 2011</span>
<span class="entry-author">By <a href="http://www.beansouptimes.com/author/beansoup/" title="Posts by Toure Muhammad" rel="author">Toure Muhammad</a></span>
</div>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb">
<img width="81" height="81" src="http://www.beansouptimes.com/wp-content/uploads/2015/04/Black-Dollars-2014-81x81.jpg" class="attachment-csob-image-size-4 size-csob-image-size-4 wp-post-image" alt="Black-Dollars-2014" /> </div>
 <div class="entry-content">
<h4 class="entry-title"><a href="http://www.beansouptimes.com/the-privatebank-and-the-chicago-urban-league-to-host-an-evening-for-financial-empowerment/">The PrivateBank and Urban League to host Financial Empowerment Evening</a></h4>
<div class="meta-box">
<span class="entry-date">April 16, 2015</span>
<span class="entry-author">By <a href="http://www.beansouptimes.com/author/beansoup/" title="Posts by Toure Muhammad" rel="author">Toure Muhammad</a></span>
</div>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb">
<img width="81" height="81" src="http://www.beansouptimes.com/wp-content/uploads/2015/03/Hurdle-81x81.jpg" class="attachment-csob-image-size-4 size-csob-image-size-4 wp-post-image" alt="Hurdle" /> </div>
<div class="entry-content">
<h4 class="entry-title"><a href="http://www.beansouptimes.com/how-to-overcome-obstacles-in-entrepreneurship/">How to Overcome Obstacles in Entrepreneurship</a></h4>
<div class="meta-box">
<span class="entry-date">March 12, 2015</span>
<span class="entry-author">By <a href="http://www.beansouptimes.com/author/beansoup/" title="Posts by Toure Muhammad" rel="author">Toure Muhammad</a></span>
</div>
</div>
</article>
</li>
</ul>
</div>
</div>
</div><div id="csob_widget_articles_list-2" class="widget csob-latest-post-widget"><h4 class="block-title"><span>Politics </span></h4>
<ul>
<li>
<span class="entry-date">July 17, 2017</span>
<a href="http://www.beansouptimes.com/shelby-county-juvenile-court/">Targeting of Black Youth by Shelby County Juvenile Court Continues Shameful Racist Legacy</a>
</li>
<li>
<span class="entry-date">June 27, 2017</span>
<a href="http://www.beansouptimes.com/black-caucus-pressures-uber/">Congressional Black Caucus Pressures Uber on Diversity</a>
</li>
<li>
<span class="entry-date">January 7, 2017</span>
<a href="http://www.beansouptimes.com/obama-luthers-farewell-address/">Key &#038; Peele &#8211; Obama and Luther&#8217;s Farewell Address &#8211; Uncensored</a>
</li>
<li>
<span class="entry-date">November 16, 2016</span>
<a href="http://www.beansouptimes.com/black-america/">BLACK AMERICA!!!!! Wake Up And Stop Whining</a>
</li>
<li>
<span class="entry-date">November 14, 2016</span>
<a href="http://www.beansouptimes.com/low-income-residents/">Are Low Income Residents Being Hoodwinked&#8230;Again?</a>
</li>
</ul>
</div><div id="adrotate_widgets-3" class="widget adrotate_widgets"></div><div id="csob_widget_articles_carousel-14" class="widget csob-carousel-widget"><h4 class="block-title"><span>Fake News </span></h4> <div class="list-carousel responsive">
 <ul class="csob-featured-news-carousel" data-prev-id="#widget-csob_widget_articles_carousel-14-prev-1" data-next-id="#widget-csob_widget_articles_carousel-14-next-1" data-pagination-id="#widget-csob_widget_articles_carousel-14-pager2" data-scroll-items="2">
<li>
<article class="entry-item clearfix">
<div class="bloglink">
<div class="entry-thumb">
<a href="http://www.beansouptimes.com/nneka-uber-driver/"><span class="read">.</span></a>
<img width="247" height="146" src="http://www.beansouptimes.com/wp-content/uploads/2016/04/nnekauber-247x146.png" class="attachment-csob-image-size-1 size-csob-image-size-1 wp-post-image" alt="Uber" />
</div>
<div class="entry-content">
<h4 class="entry-title clearfix" title="Nigerian Mom Interrupts Daughter Driving for Uber"><span class="video-icon-post" data-icon="&#xe07e;"></span><a href="http://www.beansouptimes.com/nneka-uber-driver/">Nigerian Mom Interrupts Daughter Driving for Uber</a></h4>
</div>
<div class="meta-box for-carousel">
<span class="entry-date">April 27, 2016</span>
</div>

</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="bloglink">
<div class="entry-thumb">
<a href="http://www.beansouptimes.com/merchants-militia-wants-dancing-sugar-plum-fairy-dead/"><span class="read">.</span></a>
<img width="247" height="146" src="http://www.beansouptimes.com/wp-content/uploads/2015/12/tumblr_mdvqcp2QgF1rvm89ro1_1280-247x146.jpg" class="attachment-csob-image-size-1 size-csob-image-size-1 wp-post-image" alt="tumblr_mdvqcp2QgF1rvm89ro1_1280" />
</div>
<div class="entry-content">
<h4 class="entry-title clearfix" title="Merchants Militia Wants Dancing Sugar Plum Fairy Dead"><span class="edit-icon-post" data-icon="&#xe070;"></span><a href="http://www.beansouptimes.com/merchants-militia-wants-dancing-sugar-plum-fairy-dead/">Merchants Militia Wants Dancing Sugar Plum Fairy Dead</a></h4>
</div>
<div class="meta-box for-carousel">
<span class="entry-date">December 7, 2015</span>
</div>

</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="bloglink">
<div class="entry-thumb">
<a href="http://www.beansouptimes.com/racism-insurance-coverage-for-white-privilege/"><span class="read">.</span></a>
<img width="247" height="146" src="http://www.beansouptimes.com/wp-content/uploads/2015/05/Screen-Shot-2015-05-13-at-8.00.34-AM-247x146.png" class="attachment-csob-image-size-1 size-csob-image-size-1 wp-post-image" alt="Screen Shot 2015-05-13 at 8.00.34 AM" />
</div>
<div class="entry-content">
<h4 class="entry-title clearfix" title="Racism Insurance: Coverage for White Privilege Video Gives Hilarious View on Tensions"><span class="edit-icon-post" data-icon="&#xe070;"></span><a href="http://www.beansouptimes.com/racism-insurance-coverage-for-white-privilege/">Racism Insurance: Coverage for White Privilege Video Gives Hilarious View on Tensions</a></h4>
</div>
<div class="meta-box for-carousel">
<span class="entry-date">May 13, 2015</span>
</div>

</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="bloglink">
<div class="entry-thumb">
<a href="http://www.beansouptimes.com/escape-racism-at-negrotown/"><span class="read">.</span></a>
<img width="247" height="146" src="http://www.beansouptimes.com/wp-content/uploads/2015/05/Screen-Shot-2015-05-06-at-9.55.17-AM-247x146.png" class="attachment-csob-image-size-1 size-csob-image-size-1 wp-post-image" alt="Screen Shot 2015-05-06 at 9.55.17 AM" />
</div>
<div class="entry-content">
<h4 class="entry-title clearfix" title="Escape Racism at Negrotown"><span class="edit-icon-post" data-icon="&#xe070;"></span><a href="http://www.beansouptimes.com/escape-racism-at-negrotown/">Escape Racism at Negrotown</a></h4>
</div>
<div class="meta-box for-carousel">
<span class="entry-date">May 6, 2015</span>
</div>

</div>
</article>
</li>
</ul>
<div class="clearfix"></div>
<div id="widget-csob_widget_articles_carousel-14-pager2" class="pager"></div>
</div>
</div><div id="csob_widget_text-16" class="widget csob_widget_text"> <a href="http://theblackbusinessschool.com/courses/the-black-wealth-bootcamp?a_aid=573790678f334&amp;a_bid=5bfb673e" target="_top"><img src="//affiliate.theblackcommercenetwork.com/accounts/default1/olbqeqm/5bfb673e.gif" alt="" title="" width="300" height="250" /></a><img style="border:0" src="http://affiliate.theblackcommercenetwork.com/scripts/oliqeqm?a_aid=573790678f334&amp;a_bid=5bfb673e" width="1" height="1" alt="" /> </div><div id="csob_widget_text-20" class="widget csob_widget_text"> <a href="https://www.bbnomics.com/campaigns/buy-the-block-2/ref/93/" title="Buy Black Economics"><img src="https://buyblackeconomics.com/wp-content/uploads/2017/02/Buy-The-Block-Flyer-1-24-17-Instagram-Photo.jpg" alt="Buy Black Economics" /></a> </div>
</div>

</div>

</div>

</div>

</div>

<div id="bottom-sidebar">
<div class="wrapper">
<div class="row-fluid">
<div class="span12 clearfix">
<div class="row-fluid">
<div class="span4 widget-area-9">
<div id="contact_info-2" class="widget widget_contact_info"><h4 class="block-title"><span>Contact Us</span></h4><span>PO Box 2176, Chicago, IL 60690</span><br><span>773.916.7687</span><br><span><a href="/cdn-cgi/l/email-protection#4b3f243e392e0b292e2a2538243e3b3f22262e3865282426" style="color:#E76F34;" target="_blank"> <span class="__cf_email__" data-cfemail="baced5cfc8dffad8dfdbd4c9d5cfcaced3d7dfc994d9d5d7">[email&#160;protected]</span></a></span><br><span><a href="http://www.beansouptimes.com" style="color:#E76F34;" target="_blank"> http://www.beansouptimes.com</a></span><br></div> </div>
<div class="span4 widget-area-10">
<div id="categories-2" class="widget widget_categories"><h4 class="block-title"><span>Popular Categories</span></h4><label class="screen-reader-text" for="cat">Popular Categories</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="33">Advocacy&nbsp;&nbsp;(281)</option>
<option class="level-0" value="1616">black media&nbsp;&nbsp;(7)</option>
<option class="level-0" value="1617">black press&nbsp;&nbsp;(1)</option>
<option class="level-0" value="18">Business&nbsp;&nbsp;(336)</option>
<option class="level-0" value="125">Commentary&nbsp;&nbsp;(182)</option>
<option class="level-0" value="28">Community&nbsp;&nbsp;(446)</option>
<option class="level-0" value="20">Entertainment&nbsp;&nbsp;(607)</option>
<option class="level-1" value="1642">&nbsp;&nbsp;&nbsp;Movies&nbsp;&nbsp;(1)</option>
<option class="level-0" value="1551">Events&nbsp;&nbsp;(14)</option>
<option class="level-0" value="1581">Fashion&nbsp;&nbsp;(9)</option>
<option class="level-0" value="13">Humor&nbsp;&nbsp;(158)</option>
<option class="level-0" value="21">Interviews&nbsp;&nbsp;(149)</option>
<option class="level-0" value="1639">National&nbsp;&nbsp;(3)</option>
<option class="level-0" value="554">News&nbsp;&nbsp;(1,180)</option>
<option class="level-1" value="1207">&nbsp;&nbsp;&nbsp;Black Twitter&nbsp;&nbsp;(1)</option>
<option class="level-0" value="29">Politics&nbsp;&nbsp;(255)</option>
<option class="level-0" value="1475">Press Releases&nbsp;&nbsp;(73)</option>
<option class="level-0" value="58">Radio&nbsp;&nbsp;(61)</option>
<option class="level-0" value="1572">Sponsored&nbsp;&nbsp;(2)</option>
<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(204)</option>
<option class="level-0" value="7">Video&nbsp;&nbsp;(84)</option>
</select>
<script src="https://ajax.cloudflare.com/cdn-cgi/scripts/78d64697/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.beansouptimes.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</div> </div>
<div class="span4 widget-area-11">
<div id="meta-8" class="widget widget_meta"><h4 class="block-title"><span>Meta</span></h4> <ul>
<li><a rel="nofollow" href="http://www.beansouptimes.com/wp-login.php?action=register">Register</a></li> <li><a rel="nofollow" href="http://www.beansouptimes.com/wp-login.php">Log in</a></li>
<li><a href="http://www.beansouptimes.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
<li><a href="http://www.beansouptimes.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li> </ul>
</div> </div>
</div>
</div>
</div>
</div>
</div>
<footer id="page-footer">
<div class="wrapper clearfix">
<div class="l-col clearfix">
<p id="copyright">© 2014-2017 All Rights Reserved. Bean Soup Times </p>
</div>
<div class="r-col clearfix">
<ul id="footer-menu" class="clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22305"><a href="http://www.beansouptimes.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20722"><a href="https://www.robly.com/subscribe?a=3bf3be470dfb65a4bac413db7ccdf169">Subscribe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21206"><a href="http://www.beansouptimes.com/category/politics-community/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21208"><a href="http://www.beansouptimes.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21209"><a href="http://www.beansouptimes.com/category/advocacy/">Advocacy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1410"><a href="http://www.beansouptimes.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5140"><a href="http://www.beansouptimes.com/about-us/about-publisher/">About Publisher</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22146"><a href="http://www.beansouptimes.com/about-us/contributors/">Our Contributors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1433"><a href="http://www.beansouptimes.com/about-us/our-history/">Our History</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5139"><a href="http://www.beansouptimes.com/about-us/write-for-us/">Write for Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1636"><a href="http://www.beansouptimes.com/?page_id=1434">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23289"><a href="http://www.beansouptimes.com/our-services/">Additional Services</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23098"><a href="http://www.beansouptimes.com/?page_id=23078">Social Media Management</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000"><a href="http://www.beansouptimes.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26356"><a href="http://www.beansouptimes.com/bstv/">Videos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24141"><a href="https://soundcloud.com/bean-soup-times">Radio</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22853"><a href="http://www.beansouptimes.com/buy-black-movement/">Buy Black</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22847"><a href="http://www.beansouptimes.com/black-business-school/">Black Business School</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20721"><a href="http://www.BlackChicagoEats.com">Black Restaurants</a></li>
</ul>
</div>
</div>
</footer>
<input type="hidden" id="csob_set_view_count_wpnonce" name="csob_set_view_count_wpnonce" value="3fb67a88e1" /><input type="hidden" id="csob_set_user_rating_wpnonce" name="csob_set_user_rating_wpnonce" value="d17f96235a" /><script type='text/javascript' src='http://www.beansouptimes.com/wp-content/themes/observe/js/main.js?ver=bf7040af0b898d4c03a817ae013340d1'></script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/webfont/1.4.7/webfont.js'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-content/themes/observe/js/google-fonts.js'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-content/themes/observe/js/superfish.js'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-content/themes/observe/js/retina.js'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-content/themes/observe/js/bootstrap.js'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-content/themes/observe/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-content/themes/observe/js/jquery.carouFredSel-6.0.4-packed.js'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-content/themes/observe/js/jflickrfeed.min.js'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-content/themes/observe/js/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-content/themes/observe/js/tweetable.jquery.js'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-content/themes/observe/js/jquery.timeago.js'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-content/themes/observe/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-content/themes/observe/js/jquery.form.js'></script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jqueryui/1.10.3/jquery-ui.min.js'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-content/themes/observe/js/jquery.mCustomScrollbar.js'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-content/themes/observe/js/modernizr-transitions.js'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-content/themes/observe/js/jquery.isotope.min.js'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-content/themes/observe/js/set-view-count.js'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-content/themes/observe/js/custom.js'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-includes/js/comment-reply.min.js?ver=bf7040af0b898d4c03a817ae013340d1'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-content/themes/observe/js/csob-user-rating.js'></script>
<script type='text/javascript' src='http://www.beansouptimes.com/wp-includes/js/wp-embed.min.js?ver=bf7040af0b898d4c03a817ae013340d1'></script>
</body>
</html>